Forums GAMERGEN

[TUTO] Faire fonctionner The Legend of Zelda: Skyward Sword

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar CometeDaxter » 04 Déc 2011, 13:35

J ai fait le test hier soir, et je n aie eu aucun problème ( Meme pas ERROR 002 en comparaison avec ma Wii Fusion xD ) . Dvd loader via la chaine disque .

Config de la Wii : hacker-une-wii-4-3e-t44240.html . Il me semble avoir installé tout les ios possible via ce Hack, et le Cios Corp via SciiFii v4 Officiel .

PS : Je n ai eu aucun problème pendant une heure de jeu, mais je n'ai peux être pas joué assez longtemps
Avatar de l’utilisateur CometeDaxter Gamer Pro
Gamer Pro
Messages: 142
Inscription: 31 Mar 2009, 09:16
Localisation: Amiens
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar Chewing gum » 17 Déc 2011, 00:12

Salut,

Je viens de le faire sur ma vieille wii poussiéreuse en 4.2E ressortie uniquement pour la version collector de ss. Après quelques galères ( rien de grave ), ça fonctionne nickel maintenant grâce à ce tuto.

Merci beaucoup ;)
Chewing gum Gamer Pro
Gamer Pro
Messages: 188
Inscription: 15 Oct 2011, 15:48
Prénom: Angel
Pays: France

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar Omegafox_1 » 17 Déc 2011, 15:55

*Petite incruste*
Salut à tous ! =D

Je pense avoir suivi le tuto à la lettre, mais Zelda ne marche toujours pas pour moi
.
Au début, la video sur le WM+ s'est lancée, ensuite l'écran titre, puis la cinématique, MAIS ! (Oui y'en a toujours un ._. ) Dès que le genre de z'oiseau bizzare arrive devant Link, mon backup plante et ça me marque : " La Wii ne peut lire ce disque, veuillez vous référer au mode d'emploi. " Ou un truc comme ça...

Je précise que mon backup est sur DVD-R (Verbatim) et que je l'ai lancé avec NeoGamma R8

Faites moi signe si je dois ajouter des détails =D
PS: Si besoin, j'attends le signal pour poster mon sys... sysche... Mon rapport bizzare 'o'
PS²: Désolé pour les fautes par-ci par-là :(
Merci de vos (futures) réponses ! ;D
Omegafox_1 Gamer du Dimanche
Gamer du Dimanche
Messages: 14
Inscription: 17 Déc 2011, 15:44
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar Popziz » 17 Déc 2011, 16:33

Postes un Syscheck b14
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar Omegafox_1 » 17 Déc 2011, 16:35

Voila donc le fameux rapport :

sysCheck v2.1.0b14 par Double_A et R2-D2199
...tourne sous l'IOS58 (rev 6176).

Region: PAL
Menu Systeme 4.3E (v514)
Priiloader installe
Le lecteur supporte les DVD
Chaine Homebrew 1.0.8 utilise IOS58
Hollywood v0x11
Identifiant de la console: 121683345
Boot2 v4
80 titres trouves.
50 IOS trouves sur cette console. 10 sont des stubs.

IOS3 (rev 65280): Stub
IOS4 (rev 65280): Stub
IOS9 (rev 1034): Pas de patches
IOS10 (rev 768): Stub
IOS11 (rev 256): Stub
IOS12 (rev 526): Pas de patches
IOS13 (rev 1032): Pas de patches
IOS14 (rev 1032): Pas de patches
IOS15 (rev 1032): Pas de patches
IOS16 (rev 512): Stub
IOS17 (rev 1032): Pas de patches
IOS20 (rev 256): Stub
IOS21 (rev 1039): Pas de patches
IOS22 (rev 1294): Pas de patches
IOS28 (rev 1807): Pas de patches
IOS30 (rev 2816): Stub
IOS31 (rev 3608): Pas de patches
IOS33 (rev 3608): Pas de patches
IOS34 (rev 3608): Pas de patches
IOS35 (rev 3608): Pas de patches
IOS36 (rev 3608): Trucha Bug, ES Identify, Acces NAND
IOS37 (rev 5663): Pas de patches
IOS38 (rev 4124): Pas de patches
IOS40 (rev 3072): Stub
IOS41 (rev 3607): Pas de patches
IOS43 (rev 3607): Pas de patches
IOS45 (rev 3607): Pas de patches
IOS46 (rev 3607): Pas de patches
IOS48 (rev 4124): Pas de patches
IOS50 (rev 5120): Trucha Bug, Acces NAND
IOS51 (rev 4864): Stub
IOS52 (rev 5888): Stub
IOS53 (rev 5663): Pas de patches
IOS55 (rev 5663): Pas de patches
IOS56 (rev 5662): Pas de patches
IOS57 (rev 5919): Pas de patches
IOS58 (rev 6176): USB 2.0
IOS60 (rev 6400): Trucha Bug
IOS61 (rev 5662): Pas de patches
IOS70 (rev 6912, Info: rev 6687): Pas de patches
IOS80 (rev 6944): Trucha Bug
IOS202[60] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Acces NAND, USB 2.0
IOS222[38] (rev 65535, Info: Hermes-v55.1): Trucha Bug, ES Identify, Acces NAND, USB 2.0
IOS223[37] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Acces NAND, USB 2.0
IOS224[57] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Acces NAND, USB 2.0
IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, Acces NAND
IOS249[56] (rev 21007, Info: d2x-v7): Trucha Bug, Acces NAND, USB 2.0
IOS250[57] (rev 65535, Info: d2x-v7): Trucha Bug, Acces NAND, USB 2.0
IOS251[57] (rev 21007, Info: d2x-v7final): Trucha Bug, Acces NAND, USB 2.0
IOS254 (rev 65281): BootMii
BC v6
MIOS v10

Rapport genere le 2011/12/17.

Merci de prendre le temps de répondre ^^
Omegafox_1 Gamer du Dimanche
Gamer du Dimanche
Messages: 14
Inscription: 17 Déc 2011, 15:44
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar Popziz » 17 Déc 2011, 16:39

Tu as utilisé sciifii MOD MAtt? Tes 249,250 et 251 ne sont pas bon!
cIOS236|D2x-249Base38|D2x-250Base37|D2x-251Base57
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar Omegafox_1 » 17 Déc 2011, 16:45

Popziz Wrote:Tu as utilisé sciifii MOD MAtt?

Y'a que cette phrase que j'ai capté ;D
Oui je l'ai utilisé.

Popziz Wrote: Tes 249,250 et 251 ne sont pas bon!
cIOS236|D2x-249Base38|D2x-250Base37|D2x-251Base57


Là j'ai un peu décroché...
Tu peux m'indiquer la procédure à suivre stp ? :roll:
Omegafox_1 Gamer du Dimanche
Gamer du Dimanche
Messages: 14
Inscription: 17 Déc 2011, 15:44
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar Popziz » 17 Déc 2011, 16:48

Relances sciifii MOD MAtt et refais un hack simple d2x.
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar Omegafox_1 » 17 Déc 2011, 16:56

Je finis le hack et je réessaie.

Je te tiens au courant ;D
Omegafox_1 Gamer du Dimanche
Gamer du Dimanche
Messages: 14
Inscription: 17 Déc 2011, 15:44
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar Popziz » 17 Déc 2011, 17:00

Refais un syscheck et regardes le rapport pour tes IOS 249,250 et 251 soient comme ceci |D2x-249Base38|D2x-250Base37|D2x-251Base57
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar Omegafox_1 » 17 Déc 2011, 17:08

Bon alors voila pour les 3 :

IOS249[38] (rev 21007, Info: d2x-v7final): Trucha bug, ES Identify, Acces NAND
IOS250[37] (rev 21007, Info: d2x-v7final): Trucha bug, Acces NAND, USB 2.0
IOS251[57] (rev 21007, Info: d2x-v7final): Trucha bug, Acces NAND, USB 2.0

J'ai bien verifié j'me suis pas trompé normalement :P
Omegafox_1 Gamer du Dimanche
Gamer du Dimanche
Messages: 14
Inscription: 17 Déc 2011, 15:44
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar Popziz » 17 Déc 2011, 17:10

C'est bon. ;)
Si ton jeux ne fonctionne toujours pas, refais ton backup en le gravant en 2x max.
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Suivante

 

Retourner vers Flash / Hack