Forums GAMERGEN

[TUTO] Faire fonctionner The Legend of Zelda: Skyward Sword

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar Popziz » 17 Déc 2011, 17:10

C'est bon. ;)
Si ton jeux ne fonctionne toujours pas, refais ton backup en le gravant en 2x max.
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar Omegafox_1 » 17 Déc 2011, 17:12

Merci je réessaye tout de suite ;D

PS: Je l'ai gravé ce matin à x4 normalement, c'est pas trop élevé non ? :sad:
Omegafox_1 Gamer du Dimanche
Gamer du Dimanche
Messages: 14
Inscription: 17 Déc 2011, 15:44
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar Popziz » 17 Déc 2011, 17:18

Oui, moi je les grave en 1x pour une gravure optimum! En plus, si tu as la lentille un peu fatigué ou poussièreuse...
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar Omegafox_1 » 17 Déc 2011, 17:23

Mon backup fonctionne toujours pas ._.

Là j'essaie de graver et ça me sort
"The drive only supports x2,4;x4 ;x6 ;x8"

Mais ça interrompt pas la gravure donc il y aura pas de problèmes ? :lips:

Edit: ça a continué mais j'ai pas remarqué que c'est passé automatiquement en

x2.4. C'est grave ? :huh:
Omegafox_1 Gamer du Dimanche
Gamer du Dimanche
Messages: 14
Inscription: 17 Déc 2011, 15:44
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar Omegafox_1 » 17 Déc 2011, 20:39

Bonsoir tout le monde !

Depuis tout à l'heure, j'essaie le disque que j'ai gravé, mais en vain ._.
A chaque fois ça me met plein d'erreurs (972,etc...)

C'est sûr que coté software y'a pas de problème ?

Je reposte mon syscheck actuel au cas où...


sysCheck v2.1.0b14 par Double_A et R2-D2199
...tourne sous l'IOS58 (rev 6176).

Region: PAL
Menu Systeme 4.3E (v514)
Priiloader installe
Le lecteur supporte les DVD
Chaine Homebrew 1.0.8 utilise IOS58
Hollywood v0x11
Identifiant de la console: 121683345
Boot2 v4
81 titres trouves.
50 IOS trouves sur cette console. 10 sont des stubs.

IOS3 (rev 65280): Stub
IOS4 (rev 65280): Stub
IOS9 (rev 1034): Pas de patches
IOS10 (rev 768): Stub
IOS11 (rev 256): Stub
IOS12 (rev 526): Pas de patches
IOS13 (rev 1032): Pas de patches
IOS14 (rev 1032): Pas de patches
IOS15 (rev 1032): Pas de patches
IOS16 (rev 512): Stub
IOS17 (rev 1032): Pas de patches
IOS20 (rev 256): Stub
IOS21 (rev 1039): Pas de patches
IOS22 (rev 1294): Pas de patches
IOS28 (rev 1807): Pas de patches
IOS30 (rev 2816): Stub
IOS31 (rev 3608): Pas de patches
IOS33 (rev 3608): Pas de patches
IOS34 (rev 3608): Pas de patches
IOS35 (rev 3608): Pas de patches
IOS36 (rev 3608): Trucha Bug, ES Identify, Acces NAND
IOS37 (rev 5663): Pas de patches
IOS38 (rev 4124): Pas de patches
IOS40 (rev 3072): Stub
IOS41 (rev 3607): Pas de patches
IOS43 (rev 3607): Pas de patches
IOS45 (rev 3607): Pas de patches
IOS46 (rev 3607): Pas de patches
IOS48 (rev 4124): Pas de patches
IOS50 (rev 5120): Trucha Bug, Acces NAND
IOS51 (rev 4864): Stub
IOS52 (rev 5888): Stub
IOS53 (rev 5663): Pas de patches
IOS55 (rev 5663): Pas de patches
IOS56 (rev 5662): Pas de patches
IOS57 (rev 5919): Pas de patches
IOS58 (rev 6176): USB 2.0
IOS60 (rev 6400): Trucha Bug
IOS61 (rev 5662): Pas de patches
IOS70 (rev 6912, Info: rev 6687): Pas de patches
IOS80 (rev 6944): Trucha Bug
IOS202[60] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Acces NAND, USB 2.0
IOS222[38] (rev 65535, Info: Hermes-v55.1): Trucha Bug, ES Identify, Acces NAND, USB 2.0
IOS223[37] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Acces NAND, USB 2.0
IOS224[57] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Acces NAND, USB 2.0
IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, Acces NAND
IOS249[38] (rev 21007, Info: d2x-v7final): Trucha Bug, ES Identify, Acces NAND
IOS250[37] (rev 21007, Info: d2x-v7final): Trucha Bug, Acces NAND, USB 2.0
IOS251[57] (rev 21007, Info: d2x-v7final): Trucha Bug, Acces NAND, USB 2.0
IOS254 (rev 65281): BootMii
BC v6
MIOS v10

Rapport genere le 2011/12/17.


J'espère qu'il y a une solution :'(
Omegafox_1 Gamer du Dimanche
Gamer du Dimanche
Messages: 14
Inscription: 17 Déc 2011, 15:44
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar MAtt22 » 17 Déc 2011, 20:49

Bonsoir,

A tu essayer de change l'IOS de boot dans les paramètre du jeux ??
iPhone 6S 16Go OR iOS: 9.2.1
Vous cherchez le Dernier SciiFii MOD Matt:
Clic ICI --> SciiFii MOD
Avatar de l’utilisateur MAtt22 Ancien
Ancien
Messages: 8112
Inscription: 23 Juin 2008, 14:58
Localisation: France
Prénom: Matt
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar Omegafox_1 » 17 Déc 2011, 20:52

Euh désolé je suis un peu noob en la matière

Tu pourrais détailler stp ? ^^'

PS: Au passage, un grand BRAVO pour SciiFii !! ;D
Omegafox_1 Gamer du Dimanche
Gamer du Dimanche
Messages: 14
Inscription: 17 Déc 2011, 15:44
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar Cohuro » 17 Déc 2011, 23:33

Dans les paramètres du jeu, essayer différents cIOS. :grin:
Avatar de l’utilisateur Cohuro Gamer Or
Gamer Or
Messages: 5505
Inscription: 04 Aoû 2011, 00:07
Prénom: Cohuro
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar roukxwel » 17 Déc 2011, 23:39

Omegafox Wrote:Euh désolé je suis un peu noob en la matière

Tu pourrais détailler stp ? ^^'

PS: Au passage, un grand BRAVO pour SciiFii !! ;D


dans le tuto on te dis de te servir de sciifii mais tu a certainement pimper ta wii avant vu le rapport syscheck
trucha sur l ios 50 60 80
Switch 1.0 - WiiU 5.5.2, CBHC, Wiiflow Lite et Nintendont - 3DS 11.5 B9S - Wii 4.3 boot2 - PSP 6.61 Infinty
Avatar de l’utilisateur roukxwel Gamer Argent
Gamer Argent
Messages: 4809
Inscription: 20 Mai 2011, 07:14
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar Popziz » 18 Déc 2011, 11:14

Zelda SS tourne sur le 249! Donc, je dirai que c'est un Pb de backup.
Refais ton dump depuis l'original.
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar Omegafox_1 » 18 Déc 2011, 13:48

Cohuro Wrote:Dans les paramètres du jeu, essayer différents cIOS.


Et on fait ça comment ? :( J'ai pas vu d'options de ce genre dans NeoGamma ._.

roukxwel Wrote:trucha sur l ios 50 60 80


Le truc du trucha là c'est à faire à partir de Pimp My Wii non ?

Popziz Wrote:Zelda SS tourne sur le 249! Donc, je dirai que c'est un Pb de backup.
Refais ton dump depuis l'original.


En fait maintenant que j'y pense quand je lance le backup depuis le DVD juste avant de démarrer ça me marque : GAME ID : SOUP01

Je sais pas si ça a l'air bizzare mais bon...

J'essaie de faire ce que vous m'avez dit et je vous tiens au courant ;D

Et encore merci de vos réponses ! :)
Omegafox_1 Gamer du Dimanche
Gamer du Dimanche
Messages: 14
Inscription: 17 Déc 2011, 15:44
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar Cohuro » 18 Déc 2011, 13:49

Non justement, PImp My Wii il ne faut pas l'utiliser.

Si tu as la dernière version de Neogamma normalement tu lui dit de choisir le bon IOS et il se lancera tout seul.
Avatar de l’utilisateur Cohuro Gamer Or
Gamer Or
Messages: 5505
Inscription: 04 Aoû 2011, 00:07
Prénom: Cohuro
Pays: France
Sexe: Homme

PrécédenteSuivante

 

Retourner vers Flash / Hack