Forums GAMERGEN

[TUTO] Faire fonctionner The Legend of Zelda: Skyward Sword

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar puissancedbz » 29 Déc 2011, 15:04

Merci déjà de vos réponses !

Cohuro Wrote:Salut,

Il te faut avoir une carte SD, et un dossier apps.
Tu décompresses ensuite Sciifii V5 MOD MAtt Online vers ta SD.


JeanMi59226 Wrote:tu dois surtout télécharger sciifii sur le lien qui t'a été donné et l'extraire directement vers ta sd, puis la mettre dans ta wii, aller dans la HBC et la tu verra sciifii que tu pourra lancer


Je pense justement l'avoir déjà fait :

Cette image représente ce qu'il y a dans ma SD :
Image


Celle-ci représente ce qu'il y a dans le dossier apps puis dans le dossier Sciifii v5 ModMAtt22 :
Image


Je dois décompresser le ONline dans apps ?

JeanMi59226 Wrote:Bonjour, j'ai remarqué que tu ne t'étais pas encore présenté, profite de l'attente de réponses pour le faire, ca serait sympa


Ce sera fait dans l'immédiat :wink:
puissancedbz Gamer Débutant
Messages: 8
Inscription: 29 Déc 2011, 14:15
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar Popziz » 29 Déc 2011, 17:14

Décompresses directement sur ta SD, les dossiers seront créés automatiquement.
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar puissancedbz » 29 Déc 2011, 17:30

Mais je l'ai déjà fais.
Regarde l'image 1. :huh:
puissancedbz Gamer Débutant
Messages: 8
Inscription: 29 Déc 2011, 14:15
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar Popziz » 29 Déc 2011, 17:36

Pourquoi il y a sciifii MAtt en .rar sur ta SD?
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar puissancedbz » 29 Déc 2011, 17:54

C'était pour décompresser dans la SD, je le retire ?
puissancedbz Gamer Débutant
Messages: 8
Inscription: 29 Déc 2011, 14:15
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar dav1102 » 29 Déc 2011, 18:24

puissancedbz Wrote:C'était pour décompresser dans la SD, je le retire ?

bonsoir,
Supprime le de ta SD et fait comme l'image
Image extraire vers et choisie la lettre de ta SD
Avatar de l’utilisateur dav1102 Gamer Argent
Gamer Argent
Messages: 3273
Inscription: 07 Fév 2011, 15:46

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar puissancedbz » 29 Déc 2011, 19:40

Voila je l'ai supprimé j'ai redécompressé et voici :
Image
Mais j'ai essayé ça n'a rien changé.
Quand je fais la manip avec le OFFline, je le fais bien dans la carte et pas dans apps ?
puissancedbz Gamer Débutant
Messages: 8
Inscription: 29 Déc 2011, 14:15
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar dav1102 » 29 Déc 2011, 19:41

Bonsoir
Tu décompresses le Online sur ta SD.
Tu décompresses le Offline sur ton PC, tu lance l'utilitaire PC tu sélectionnes les options désirées et tu envoies sur ta SD.
Mets ta carte dans la Wii mais attend 3/4 minutes sur HBC et lances sciifii depuis ta HBC.
bien entendue tu sélectionne ce que tu a télécharge depuis ton utilitaire PC :wink:
Avatar de l’utilisateur dav1102 Gamer Argent
Gamer Argent
Messages: 3273
Inscription: 07 Fév 2011, 15:46

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar puissancedbz » 29 Déc 2011, 20:23

Tout ça est fait.
Mais je n'ai rien d'autre que des bulles sur ma HBC.
Sciifii n'apparait nul part.
puissancedbz Gamer Débutant
Messages: 8
Inscription: 29 Déc 2011, 14:15
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar Akety » 16 Mai 2012, 18:23

Ahahahahahahaaaa... C'est encore moi. (xD)
Même chose que tout le monde, sauf que j'utilise wiiflow et que dès que je lance le jeu, ben, trou noir. (Si vous voyez ce que je veux dire !

Image
Bon ok j'arrête.)
J'ai suivi toutes les solution proposées, rien. Scifii n'a pas résolu mon problème, j'ai tenté avec USB loader GX, toujours rien...
Akety Gamer Débutant
Messages: 3
Inscription: 20 Avr 2012, 11:33
Prénom: All
Pays: France
Sexe: Homme

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar alex-besth » 16 Mai 2012, 19:23

@ akety

Bon bah je vais te donner les derniers des conseils que l'on donne habituellement:
-Désinstalle ton hack et refait le de A a Z pour cela je te conseille le tuto d'Arasium a la base mais maintenant c'est celui de JeanMi59226 ?! (regarde ma signature ;) ) plus complet niveau hack (sans vouloir vexer l'auteur que je félicite d'ailleurs :grin: )


-Si ça a déjà été fait c'est peu être tout bêtement ::) ton jeu qui est corrompu refait alors un dump pour être sûr

Conseil : Utilise plutôt USB loader je l'utilise et j'ai des résultat positif même avec zelda ... ;D
alex-besth

Re: [TUTO] Faire fonctionner The Legend of Zelda: Skyward Sw

Message non lupar Akety » 16 Mai 2012, 20:55

Un ami Mr.Been ! Bref...
Z'ai dézà fait tout ça. Note : **EDIT MODERATION** ;D
Akety Gamer Débutant
Messages: 3
Inscription: 20 Avr 2012, 11:33
Prénom: All
Pays: France
Sexe: Homme

PrécédenteSuivante

 

Retourner vers Flash / Hack