Forums GAMERGEN

[RESOLU] homebrew channel vide, aucune icone

[RESOLU] homebrew channel vide, aucune icone

Message non lupar fd51 » 15 Sep 2013, 12:02

Bonjour,

Je peux ouvrir the homebrew channel, mais je n'ai plus l'icone pour charger ce dernier... Voici un petit screenshot :

Image

Et voici le rapport Syscheck :

sysCheck v2.1.0b19 par Double_A et R2-D2199, Nano
...tourne sous l'IOS58 (rev 6176).

Region: PAL
Menu Systeme 4.3E (v514)
Priiloader installe
Date de disque: 2007.02.13
Chaine Homebrew 1.1.0 utilise IOS58
HomebrewFilter ist nicht installiert
Hollywood v0x11
Identifiant de la console: 57280842
Boot2 v4
118 titres trouves.
47 IOS trouves sur cette console. 12 sont des stubs.

IOS4 (rev 65280): Stub
IOS9 (rev 1034): Pas de patches
IOS10 (rev 768): Stub
IOS11 (rev 256): Stub
IOS12 (rev 526): Pas de patches
IOS13 (rev 1032): Pas de patches
IOS14 (rev 1032): Pas de patches
IOS15 (rev 1032): Pas de patches
IOS16 (rev 512): Stub
IOS17 (rev 1032): Pas de patches
IOS20 (rev 256): Stub
IOS21 (rev 1039): Pas de patches
IOS22 (rev 1294): Pas de patches
IOS28 (rev 1807): Pas de patches
IOS30 (rev 2816): Stub
IOS31 (rev 3608): Pas de patches
IOS33 (rev 3608): Pas de patches
IOS34 (rev 3608): Pas de patches
IOS35 (rev 3608): Pas de patches
IOS36 (rev 3608): Trucha Bug, ES Identify, Acces NAND
IOS37 (rev 5663): Pas de patches
IOS38 (rev 4124): Pas de patches
IOS40 (rev 3072): Stub
IOS41 (rev 3607): Pas de patches
IOS43 (rev 3607): Pas de patches
IOS45 (rev 3607): Pas de patches
IOS46 (rev 3607): Pas de patches
IOS48 (rev 4124): Pas de patches
IOS50 (rev 5120): Stub
IOS51 (rev 4864): Stub
IOS52 (rev 5888): Stub
IOS53 (rev 5663): Pas de patches
IOS55 (rev 5663): Pas de patches
IOS56 (rev 5662): Pas de patches
IOS57 (rev 5919): Pas de patches
IOS58 (rev 6176): USB 2.0
IOS60 (rev 6400): Stub
IOS61 (rev 5662): Pas de patches
IOS70 (rev 6912): Stub
IOS80 (rev 6944): Pas de patches
IOS202[60] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Acces NAND, USB 2.0
IOS222[38] (rev 65535, Info: Hermes-v55.1): Trucha Bug, ES Identify, Acces NAND, USB 2.0
IOS223[37] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Acces NAND, USB 2.0
IOS224[57] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Acces NAND, USB 2.0
IOS249[56] (rev 21008, Info: d2x-v8final): Trucha Bug, Acces NAND, USB 2.0
IOS250[57] (rev 21008, Info: d2x-v8final): Trucha Bug, Acces NAND, USB 2.0
IOS254 (rev 65281): BootMii
BC v6
MIOS v10

Rapport genere le 2013/09/15.
Dernière édition par fd51 le 29 Sep 2013, 11:39, édité 1 fois.
fd51 Gamer du Dimanche
Gamer du Dimanche
Messages: 28
Inscription: 10 Mar 2013, 15:14
Pays: France

Re: homebrew channel vide, aucune icone

Message non lupar MAtt22 » 15 Sep 2013, 20:20

Tu a quoi dans ton dossier apps de ta SD ?
iPhone 6S 16Go OR iOS: 9.2.1
Vous cherchez le Dernier SciiFii MOD Matt:
Clic ICI --> SciiFii MOD
Avatar de l’utilisateur MAtt22 Ancien
Ancien
Messages: 8112
Inscription: 23 Juin 2008, 14:58
Localisation: France
Prénom: Matt
Pays: France
Sexe: Homme

Re: homebrew channel vide, aucune icone

Message non lupar fd51 » 20 Sep 2013, 15:12

MAtt22 Wrote:Tu a quoi dans ton dossier apps de ta SD ?


Désolé pour la réponse tardive, j'étais en déplacement cette semaine.
Dans le dossier apps de la carte SD, il y a uniquement le dossier syscheck. Et dans ce dernier, il y a ceci :

Image
fd51 Gamer du Dimanche
Gamer du Dimanche
Messages: 28
Inscription: 10 Mar 2013, 15:14
Pays: France

Re: homebrew channel vide, aucune icone

Message non lupar MAtt22 » 20 Sep 2013, 15:33

Ba il faut faire style SciiFii et autre HomeBrew

A tu essayer de copier la totalité de ta SD sur ton PC reformater la SD et recoller son contenue ? car tout ce qui s'affiche dans la HBC c'est que tu a dans le dossier APPS
iPhone 6S 16Go OR iOS: 9.2.1
Vous cherchez le Dernier SciiFii MOD Matt:
Clic ICI --> SciiFii MOD
Avatar de l’utilisateur MAtt22 Ancien
Ancien
Messages: 8112
Inscription: 23 Juin 2008, 14:58
Localisation: France
Prénom: Matt
Pays: France
Sexe: Homme

Re: homebrew channel vide, aucune icone

Message non lupar fd51 » 21 Sep 2013, 08:05

MAtt22 Wrote:Ba il faut faire style SciiFii et autre HomeBrew

A tu essayer de copier la totalité de ta SD sur ton PC reformater la SD et recoller son contenue ? car tout ce qui s'affiche dans la HBC c'est que tu a dans le dossier APPS


Que veux tu dire ?
J'ai essayé ça y est, même problème, impossible de lancer, pas d'icône à part celle de syscheck.
Si tout ce qui s'affiche dans la HBC est le contenu du dossier APPS, il me manque des choses ?
fd51 Gamer du Dimanche
Gamer du Dimanche
Messages: 28
Inscription: 10 Mar 2013, 15:14
Pays: France

Re: homebrew channel vide, aucune icone

Message non lupar Popziz » 21 Sep 2013, 09:38

Salut,
Extrait directement sur la SD: HackMii Installer v1.0 et Sciifii v5 Final MOD by MAtt.
Lance la HBC puis Sciifii MOD MAtt et fait un hack complet du loader USB que tu utilises, (re)configure le priiloader: Configurer le Priiloader
Tu peux installer la chaine boutique avec sciifii MOD MAtt (menu avancé) pour que celle-ci soit à jour.
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: homebrew channel vide, aucune icone

Message non lupar fd51 » 21 Sep 2013, 11:00

MERCI beaucoup ( encore une fois ^^ ) !! :D

3 petites choses :


C'est tout bon la config ? ^_^
Image

Est ce possible de laisser uniquement l'icône USBLoader ?
Image

Et est ce possible d'avoir uniquement l'option "charger" ?
Image
fd51 Gamer du Dimanche
Gamer du Dimanche
Messages: 28
Inscription: 10 Mar 2013, 15:14
Pays: France

Re: homebrew channel vide, aucune icone

Message non lupar Popziz » 22 Sep 2013, 11:32

Image 1, c'est bon.
Image 2, dans quel but ?
Image 3, tu n'as pas la chaine USB loader GX sur le menu wii ?
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: homebrew channel vide, aucune icone

Message non lupar fd51 » 22 Sep 2013, 15:15

Popziz Wrote:Image 1, c'est bon.
Image 2, dans quel but ?
Image 3, tu n'as pas la chaine USB loader GX sur le menu wii ?


Image 2, pour éviter que les enfants fassent une bêtise
Image 3, si mais encore une fois pour limiter les problèmes :)
fd51 Gamer du Dimanche
Gamer du Dimanche
Messages: 28
Inscription: 10 Mar 2013, 15:14
Pays: France

Re: homebrew channel vide, aucune icone

Message non lupar dav1102 » 22 Sep 2013, 15:55

Bonjour,

Image 2, pour éviter que les enfants fassent une bêtise
suffit simplement de déplacé ta chaine sur le "deuxième bureau wii" en maintenant B et A de ta wiimotte sur la flèche de droite

mage 3, si mais encore une fois pour limiter les problèmes
je voie en quoi tu limiterais les problèmes tu explique a tes enfants ou appuyé moi le miens il sent sert depuis l'age de trois ans :lol:
Avatar de l’utilisateur dav1102 Gamer Argent
Gamer Argent
Messages: 3273
Inscription: 07 Fév 2011, 15:46

Re: homebrew channel vide, aucune icone

Message non lupar fd51 » 22 Sep 2013, 18:47

dav1102 Wrote:Bonjour,

Image 2, pour éviter que les enfants fassent une bêtise
suffit simplement de déplacé ta chaine sur le "deuxième bureau wii" en maintenant B et A de ta wiimotte sur la flèche de droite

Image 3, si mais encore une fois pour limiter les problèmes
je voie en quoi tu limiterais les problèmes tu explique a tes enfants ou appuyé moi le miens il sent sert depuis l'age de trois ans :lol:


Image 2, très simple MERCI !!
Image 3, Oui mais je préfère quand même si c'est possible :D
Mon fils est tellement curieux que j'ai peur !
fd51 Gamer du Dimanche
Gamer du Dimanche
Messages: 28
Inscription: 10 Mar 2013, 15:14
Pays: France

Re: homebrew channel vide, aucune icone

Message non lupar Popziz » 23 Sep 2013, 09:25

Pour l'image 3, non il n'y a pas de solution puisque la chaine USB loder GX renvoi sur cette commande !
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Suivante

 

Retourner vers Flash / Hack