Forums GAMERGEN

[RESOLU] 5.00 M33-4, has been ?

[RESOLU] 5.00 M33-4, has been ?

Message non lupar Firnael » 25 Oct 2012, 13:20

Bonjour à tous,

Cela fait très longtemps que je ne suis pas revenu sur ce site, et j'aimerais avoir votre avis concernant mon cas :
Quand je rongeais ce site, je flashais ma PSP au fur et à mesure que les nouveau CF sortaient, et tout marchais bien (ou presque :p). Actuellement je suis en 5.00 M33-4.

Il y a peu, j'ai essayé de jouer à Valkyria Chronicles (au format ISO), qui marche bien les 5 premières minutes, et qui fini par se freeze après ou avant une cinématique. Je me suis alors dis que mon CF devait être trop vieux pour supporter le jeu (même s'il est lui-même pas hyper récent).

Du coup, je voudrais savoir quel CF me conviendrait le mieux (sachant qu'à part jouer à des isos, je veux pouvoir utiliser mes eboot PSX, mes émulateurs, et mes quelques plugins du style GamePad).

Merci d'avance !
Firnael Gamer Débutant
Messages: 4
Inscription: 20 Oct 2007, 23:00

Re: 5.00 M33-4, has been ?

Message non lupar yonko » 25 Oct 2012, 14:14

Bonjour

Installe ce custom firmware :
http://www.pspgen.com/custom-firmware-6 ... 99762.html
Best Hardwell Concert's : Ultra Music Festival and Tomorrowland 2012
yonko Gamer Argent
Gamer Argent
Messages: 3910
Inscription: 31 Aoû 2011, 22:40
Pays: France
Sexe: Homme

Re: 5.00 M33-4, has been ?

Message non lupar Firnael » 25 Oct 2012, 14:29

Ok merci bien !
J'ai lu vite fait le tuto, deux questions me viennent à l'esprit :
- Le passage de version de nécessite aucune sauvegarde des données de ma memory stick ?
- A l'heure actuelle, quels sont les programmes qui ont besoin de LEDA (plugin pour lancer des applis compatible uniquement 1.50) ?
Firnael Gamer Débutant
Messages: 4
Inscription: 20 Oct 2007, 23:00

Re: 5.00 M33-4, has been ?

Message non lupar yonko » 25 Oct 2012, 14:48

Oui fais quand même une save de tes données sur ton pc.

Après pour le plugin LEDA, je ne pourrais pas te faire une liste de quel plugin a besoin de ceci pour fonctionner.
Peut être les "vieux vieux" plugin auront besoin de LEDA.
Best Hardwell Concert's : Ultra Music Festival and Tomorrowland 2012
yonko Gamer Argent
Gamer Argent
Messages: 3910
Inscription: 31 Aoû 2011, 22:40
Pays: France
Sexe: Homme

Re: 5.00 M33-4, has been ?

Message non lupar Firnael » 25 Oct 2012, 14:56

Ça marche, merci beaucoup :)

EDIT :
Si je suis ce tuto (instal-popsloader-complet-facilement-6-xx-pro-me-t235343.html), est-ce que j'aurais le bon POPSLOADER pour mon CF ?
Il est écrit qu'il est fait pour 6.60 ME 1.6, le lien que tu m'as filé est 1.8.

EDIT 2 : Autant pour moi, je suis en 5.50 GEN-D3, et quand je lance la MaJ il me dit "Le logiciel de votre système PSP est la version 9.90, aucune mise à jour nécesaire" D:
Firnael Gamer Débutant
Messages: 4
Inscription: 20 Oct 2007, 23:00

Re: 5.00 M33-4, has been ?

Message non lupar Baptiste R. » 25 Oct 2012, 21:40

Pour mettre à jour, avant tout, il faut passer par ce programme :
http://www.pspgen.com/pspgen-version-bu ... 99298.html

Quand le programme te demandera une version, tu met bien 5.50, ET PAS UNE AUTRE!
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9876
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: 5.00 M33-4, has been ?

Message non lupar Firnael » 26 Oct 2012, 08:35

Bah en fait je suis passé en USB Flash0 et j'ai modifié la version à la main.
Et du coup pour le POPS Loader ?
Si c'est bien le bon tuto (ça à l'air en tout cas), y'a un nouveau truc pour créer des EBOOT ? Parce que PopStation date de 2007 quand même :p

Merci en tout cas :)
Firnael Gamer Débutant
Messages: 4
Inscription: 20 Oct 2007, 23:00

Re: 5.00 M33-4, has been ?

Message non lupar Baptiste R. » 26 Oct 2012, 22:58

Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9876
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme


 

Retourner vers Installation CFW/OFW