Forums GAMERGEN

[Résolu] Aucun accès au flash0

[Résolu] Aucun accès au flash0

Message non lupar DehiXeM » 26 Fév 2013, 20:31

Bonjour,

J'ai exactement le même problème que dans le topic suivant : post2477300.html#p2477300

nanard70 Wrote:Salut à tous,
j'ai fait une connerie en utilisant PSPGen Version Builder.
En fait, j'ai changé la version par 0.0.0 et je ne peut plus lancer ni mise à jour ni jeux.
Quand je veux lancer quelque chose, la psp m'affiche le message suivant :
Le logiciel système de votre système PSP est à la version 0.00.
Pour démarrer, il faut le mettre à jour à la version 1.00 ou ultérieur.
Se reporter aux instructions du système PSP pour les modalités de mise à jour.


Comment faire pour remédier à tout ça svp ???


Mon problème étant que même en changeant le périphérique usb en flash0, lorsque je branche ma PSP à mon PC ça m'ouvre le dossier F:. C'est à dire le dossier habituel :s

Je suis sous Windows7, x64, avec PSP Type B 64 driver installé. En firmwire 5.50 GEN3.

Merci pour votre aide :)
Dernière édition par Anonymous le 26 Fév 2013, 23:42, édité 1 fois.
DehiXeM Gamer Débutant
Messages: 3
Inscription: 20 Aoû 2012, 14:59
Pays: France

Re: Aucun accès au flash0 après erreur PSPGen Version Builde

Message non lupar Baptiste R. » 26 Fév 2013, 20:52

Tu as bien activé la vision des fichiers caché ou autres ?

Le lecteur porte peut-être le même nom sous Windows, mais est-ce que tu vois les mêmes dossiers qu'habituellement dans la carte mémoire ?
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9878
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: Aucun accès au flash0 après erreur PSPGen Version Builde

Message non lupar DehiXeM » 26 Fév 2013, 23:05

Salut et merci pour la réponse,
J'ai activé la vue des dossiers/fichiers cachés mais rien ne change.

J'ai regardé s'il y avait une différence entre les dossiers qui s'affichent si je change entre le mode "Memory Card" ou "flash0", mais les fichiers et dossiers qui apparaissent sont les mêmes.

J'ai l'impression que j'arrive pas à activer le mode flash0 :?

Des idées ?

Edit : Même en mettant tous les modes possibles ça me retourne le F: habituel j'ai essayé tous les modes (Memory stick, flash0, flash1, flash2, flash3, umd disc) :?

EDIT 2 : J'ai trouvé la solution, j'ai effectué la liaison USB depuis le Recovery menu, et ça a fonctionné :)
DehiXeM Gamer Débutant
Messages: 3
Inscription: 20 Aoû 2012, 14:59
Pays: France

Re: [Résolu] Aucun accès au flash0

Message non lupar Baptiste R. » 27 Fév 2013, 00:52

Content que ton problème soit résolu ;)
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9878
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme


 

Retourner vers Installation CFW/OFW