Forums GAMERGEN

Block défectueux empêche Flash0 :(

Block défectueux empêche Flash0 :(

Message non lupar Billou16 » 08 Avr 2012, 10:42

Bonjour,

Je possède une PSP FAT sur laquelle j'ai voulu faire la mise à jour officielle 6.39.
Cette MAJ a planté lors de l'installation (restée bloquée à 1%).

A l'aide d'un kit Pandora V8 j'arrive à redémarrer ma psp.
En voulant installer le firmware 5.00 à l'aide du kit Pandora, la psp plante au niveau du Flash0 (elle s'éteint).
Le format Lflash plante également à 95% (Creating partitions ...) ==> la console s'éteint.

En passant par le menu Test M33 du kit, j'ai installé l'utilitaire NandTool 0.4NEO :
- En effectuant une vérification des blocks, j'obtiens 41 blocks défectueux :(.
- En suivant quelques tutos, j'utilise donc la fonctionnalité Répartition flash : celle ci va bien jusqu'à 100% en m'ignorant les blocks défectueux.
- Je quitte donc l'utilitaire, éteint la console.
- Redémarre le tout avec le kit Pandora et ..... même problème .... console qui reboot au niveau du flash0 de l'installation du firmware.

J'ai essayé avec plusieurs cartes mémoire, régénéré le kit Pandora (à partir d'un psp Slim) et toujours pareil .... :(

J'ai vu sur un tuto que l'on pouvait intégrer NandTool au menu du Pandora (accès par la touche carré) ; je ne susi pas arrivé à effectué cette partie, mais je ne suis pas persuadé que ça changera grand chose.

En résumé, la console démarre à l'aide du Kit Pandora V8, je peux "tester" un firmware en passant par le menu TestM33 mais ne peut installer aucun firmware.

Quelqu'un aurait il une solution ou bien la psp est elle "HS".

Merci d'avance pour vos réponses et bon week end !

Billou16
Billou16 Gamer Débutant
Messages: 5
Inscription: 29 Oct 2012, 19:23
Pays: France
Sexe: Homme

Re: Block défectueux empêche Flash0 :(

Message non lupar Baptiste R. » 08 Avr 2012, 11:09

Et depuis le TEST M33, tu peux installer le 6.60 officiel ?
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9876
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: Block défectueux empêche Flash0 :(

Message non lupar Calcidose » 08 Avr 2012, 18:04

Il faudrait essayer de repartionner le nand.
Calcidose Gamer Or
Gamer Or
Messages: 7705
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme

Re: Block défectueux empêche Flash0 :(

Message non lupar Billou16 » 08 Avr 2012, 19:33

Bonsoir,

Merci pour vos réponses.
Et depuis le TEST M33, tu peux installer le 6.60 officiel ? ==> Non, j'ai le même problème, l'installation reste à figée quelques secondes à 0% puis la console s'éteint :(

Il faudrait essayer de repartionner le nand. ==> En passant par le menu Naud Opétarion, puis Format Lflash, j'ai essayé de changer des tailles du flash 0 mais j'obtiens toujours la même erreur : blocage à 95 % : creating partitions :(
Billou16 Gamer Débutant
Messages: 5
Inscription: 29 Oct 2012, 19:23
Pays: France
Sexe: Homme

Re: Block défectueux empêche Flash0 :(

Message non lupar scarface76610 » 08 Avr 2012, 19:38

Salut,

bien que tu ais déjà essayé cette solution retente la mais en suivant ces conseils, insère ton kit ddcv8 tu vas dans nand operations puis format lflash de la tu passes (tu ne touches pas à la valeur des flashs) jusqu'à pouvoir lancer le formatage une fois ceci fait il te faudra appuyer sur la touche rond pour revenir au menu d'installation du cf de la tu relances le flashage directement

ton thème est bien le thème original ce n'est pas un thème personnalisé que tu as sur ta console ?
scarface76610 Ancien
Ancien
Messages: 2276
Inscription: 12 Nov 2008, 18:36
Pays: France
Sexe: Homme

Re: Block défectueux empêche Flash0 :(

Message non lupar Billou16 » 08 Avr 2012, 20:24

Bonsoir scarface76610,

Je viens d'essayer tes conseils mais malheureusement c'est toujours pareil.

Menu Nand Operation, Format Lflash, je ne touche à rien, retour au menu, lancement de l'installation du firmware ==> reste bloqué à 0% puis la console s'éteint.

Si je lance le formatage en passant par LFlash, blocage à 95% au nivau de la création des partitions.

J'ai bien le theme original, enfin puisque la console ne démarre pas sans kit pandora, j'ai bien le theme original dans en passant dans Test M33.

Merci quand même.
Billou16 Gamer Débutant
Messages: 5
Inscription: 29 Oct 2012, 19:23
Pays: France
Sexe: Homme

Re: Block défectueux empêche Flash0 :(

Message non lupar scarface76610 » 08 Avr 2012, 20:33

Oui quand je te disais tu passes sans toucher a la valeur des flashs c'est jusqu'au repartitionnement des flashs bien sur ensuite tu lances le repartitionnement puis une fois fini tu appuis sur rond pour revenir au menu d'installation du cf puis de la relancer le flashage

C'est étrange car avec ce type de souci on donne ce conseil et cela fonctionne et bien la je dois dire 9/10

Il faudrait peut être voir avec une personne ayant le même type de console lui demander qu'il regarde de combien est la valeur de chacun de ses flashs pour qu'ensuite tu essayes en utilisant toujours le rapartitionnement tu appliques cette fois ci ces mêmes valeurs sur la tienne pour voir.
scarface76610 Ancien
Ancien
Messages: 2276
Inscription: 12 Nov 2008, 18:36
Pays: France
Sexe: Homme

Re: Block défectueux empêche Flash0 :(

Message non lupar Billou16 » 08 Avr 2012, 20:47

Peut etre un problème matériel au niveau de la mémoire interne (ce qui expliquerait ces blocks défectueux).

Merci quand même, ce n'est pas non plus très très grave, je peux encore démarrer en mode "test M33', c est mieux que rien.

Merci
Billou16 Gamer Débutant
Messages: 5
Inscription: 29 Oct 2012, 19:23
Pays: France
Sexe: Homme


 

Retourner vers Installation CFW/OFW