Forums GAMERGEN

carte memoire

carte memoire

Message non lupar randy62 » 31 Oct 2012, 11:21

bonjour a tous

voila maintenant 1 an que ma psp 1004 n a pas tourné et la je la remet en route la diode de carte mémoire clignote sans cesse avec écran noir au démarrage en l enlevant la console démarre

en remettant la carte je la formate de la psp et la surprise elle se formate bien mais après elle me remet aucune carte inséré

avant j étais en 5.50 gen d 3
j ai aussi custom ms name found memory stick
je pense pas que ce soit la carte car 2 cartes différentes officielles ca fait le même on m a parlé que c est le flash a désinstalle mais comment ?K

mille merci pour votre aide
randy62 Gamer Débutant
Messages: 2
Inscription: 31 Oct 2012, 11:11
Pays: France

Re: carte memoire

Message non lupar whoami44_1 » 31 Oct 2012, 11:43

essaye de formater le flash1 recovery>avance>formatflash1 (attention pas le flash0 sinon plus de psp) ou sinon maintient power pendant 10s ensuite rallume ta psp et au demarrage appuie sur start+select+[]+X essaye plusieurs fois il faut etre tres rapide.Sinon change ton firmware à un firmware un peu plus récent .
Si ca marche toujours pas ca doit etre un probleme technique de ta psp(peut etre de la poussiere ou les nappes deconnectées) dans ce cas je ne peux pas t'aider mieux vaut en racheter une neuve.En tout cas ton probleme est bizzarre :picture:
Avatar de l’utilisateur whoami44_1 Gamer Pro
Gamer Pro
Messages: 226
Inscription: 28 Mar 2012, 13:04
Localisation: nantes(44)
Prénom: lorenzo
Pays: France
Sexe: Homme

Re: carte memoire

Message non lupar Calcidose » 31 Oct 2012, 17:51

Ce type de problème n'est pas lié directement au flash, cela ressemble plus à un problème hardware.
Calcidose Gamer Or
Gamer Or
Messages: 7705
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme


 

Retourner vers Installation CFW/OFW