Forums GAMERGEN

demande d'aide

demande d'aide

Message non lupar maxximilan » 11 Mar 2014, 13:02

bonjour les amis mon nom es maxximilan jai un probleme avec ma PSP. voila, c'est une PSP 2000 version 6.60 sans date code juste 2.4DS4, jai essayé un grand nombre de pack crack mais rien, le probleme est que lorsque je lance le programe de mise a jour 6.60 on me dit que c'est deja a jour et quand je lance les autre programme d'installation la console s'eteind avant meme que le menu d'installation apparait. je sais plus ce que je doit faire. qu'est ce que vous me proposez? mon email a moi es xxx@xxx.fr. merci d'avance
Dernière édition par Wirus le 11 Mar 2014, 16:58, édité 1 fois.
Raison: Attention, ne partagez jamais votre adresse mail sur des forums
maxximilan Gamer Débutant
Messages: 1
Inscription: 02 Mar 2014, 23:13
Prénom: arnaud
Pays: France
Sexe: Homme

Re: demande d'aide

Message non lupar Baptiste R. » 11 Mar 2014, 19:01

Sujet déplacé dans la bonne section.


Bonsoir,
D'abord, est-ce que ton memory stick est officiel ? Est-il compatible magic gate ?

Aussi, est-ce que ce que tu nommes "pack crack" provient de GamerGen, ou d'ailleurs ?
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9878
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme


 

Retourner vers Installation CFW/OFW