Forums GAMERGEN

[RESOLU] Déterrage de ma PSP 1004 version 5.0 M33-6

[RESOLU] Déterrage de ma PSP 1004 version 5.0 M33-6

Message non lupar fraggglerock » 18 Mar 2013, 10:48

Bonjour à tous :P

Un bref récapitulatif de ce que je suis... En 2004 j'ai acheté une PSP 1004 et à l'époque je "flashais" moi-même ce petit bijoux pour utiliser les ISO et un peu plus tard les CSO.

Le temps à passé et je ne me suis jamais séparé de cette excellente console.

Aujourd'hui mes enfants ont grandis et ma fille de 10ans s'y interesse de très près... voir trop près au point de délaisser sa 3DS 8O

Ma 1004 est en version 5.0 M33-6 depuis de nombreuses années. J'ai tenté d'utiliser de nouveaux jeux mais ils ont tous échoués. Je me demande si le problème proviens de mon vieux firmware.

Ma question :
* comment remettre à jour ma 1004 et avec que firmware ?

Merci pour vos réponses
J'aurais d'autres questions à vous poser mais rien ne presse :wink:
fraggglerock Gamer du Dimanche
Gamer du Dimanche
Messages: 10
Inscription: 18 Mar 2013, 10:35
Prénom: boober
Pays: France
Sexe: Homme

Re: Déterrage de ma PSP 1004 version 5.0 M33-6

Message non lupar Baptiste R. » 18 Mar 2013, 15:54

Bonjour,

Je pense aussi que tu devrais mettre à jour ta PSP.

Pour ce faire, je te conseil de mette le 6.60ME-1.8.
Voici le lien de téléchargement :
http://www.pspgen.com/custom-firmware-6 ... 99762.html

Une fois ceci fait, test tes jeux, et dit s'il y a un problème ;)
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9876
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: Déterrage de ma PSP 1004 version 5.0 M33-6

Message non lupar fraggglerock » 19 Mar 2013, 11:57

Salut,

j'ai téléchargé le Custom Firmware 6.60 LME-1.8 via le lien puis suivi la procédure du tuto s'y trouvant.

Après la la vérification du programme me demandant d'appuyer sur X , il m'a été demandé de fournir une connexion WIFI... jusque là rien d'anormal et j'exécute
:arrow: je selectionne donc le profil de ma box puis ma clé WEP et valide le tout.
Maintenant la mise à jour est lancée depuis plus d'heure heure et seulement 15% du download est effectuée 8O

Il est indiqué :
file size : 32608261 bytes (31MB)
downloading... et le pourcentage en cours (3KB/s)

Cela est-il normal dans cette procédure :?:
fraggglerock Gamer du Dimanche
Gamer du Dimanche
Messages: 10
Inscription: 18 Mar 2013, 10:35
Prénom: boober
Pays: France
Sexe: Homme

Re: Déterrage de ma PSP 1004 version 5.0 M33-6

Message non lupar fraggglerock » 19 Mar 2013, 12:05

finalement la mise à jour ne semble pas avoir fonctionnée
la PSP à redémarrée normalement et se trouve toujours en version 5.0 M33-6
si je tente à nouveau la mise à jour vers le Custom Firmware 6.60 LME-1.8 cela m'indique :
:arrow: unpacking... done
please wait.

:arrow: battery as to be at least at 78

enfin la PSP redémarre et rien ne change :?

Pour info la mise à jour à été effectuée avec le cable d'alimentation secteur branché et ma batterie est plein.
Enfin mes ancien ISO fonctionnent toujours :D

Une idée pour de ratage ?
fraggglerock Gamer du Dimanche
Gamer du Dimanche
Messages: 10
Inscription: 18 Mar 2013, 10:35
Prénom: boober
Pays: France
Sexe: Homme

Re: Déterrage de ma PSP 1004 version 5.0 M33-6

Message non lupar fraggglerock » 19 Mar 2013, 12:40

J'ai résolu l'un des problèmes en rechargeant une nouvelle fois ma batterie au maximum

Je retentes la mise à jour et cela indique :
:arrow: unpacking... done
please wait.

:arrow: veryfying 660.PBP... incorect files

Une idée sur ce nouveau plantage :?:
fraggglerock Gamer du Dimanche
Gamer du Dimanche
Messages: 10
Inscription: 18 Mar 2013, 10:35
Prénom: boober
Pays: France
Sexe: Homme

Re: Déterrage de ma PSP 1004 version 5.0 M33-6

Message non lupar fraggglerock » 19 Mar 2013, 14:27

J'ai refait la procédure de A à Z
:arrow: batterie à 100% et chargeur branché
:arrow: re-téléchergement du Custom Firmware 6.60 LME-1.8 (avec le lien précédent)
:arrow: lancement de la mise à jour

là il est indiqué : files 660.PBP manquant
J'accepte de le récuperer via ma connexion wifi

file size : 32608261 bytes (31MB)
downloading... et le pourcentage en cours (3KB/s)
j'arrive péniblement à 40% en 1h

Puis la PSP redémarre "sans crier gare" et conserve la version 5.0 M33-6

Je me pose ces questions :
* L'écart n'est-il pas trop grand entre les versions 5.0 M33-6 et le 6.60ME-1.8 :?:
* Dois-je peut-être installer préalablement le firmware officiel 6.60 :?: :?:
* Où peut-être est-ce simplement ma connexion WIFI trop éloignée de ma Box (3 ou 4Kb/s) qui provoque un plantage lors du téléchargement du fichier 660.PBP :?:
fraggglerock Gamer du Dimanche
Gamer du Dimanche
Messages: 10
Inscription: 18 Mar 2013, 10:35
Prénom: boober
Pays: France
Sexe: Homme

Re: Déterrage de ma PSP 1004 version 5.0 M33-6

Message non lupar fraggglerock » 19 Mar 2013, 15:46

:tongue:
problème résolu
La liaison Wifi étaie bien en cause, je l'aie rapprochée pour atteindre 5Mb/s et la mise à jour s'est déroulée correctement.

Ma 1004 est désormais en 6.60 LME-1.8 :mrgreen:

Une question qui n'à rien à voir... peut-on creer une partie de jeu en Wifi avec une autre PSP possèdant chacune le même iso :?:
fraggglerock Gamer du Dimanche
Gamer du Dimanche
Messages: 10
Inscription: 18 Mar 2013, 10:35
Prénom: boober
Pays: France
Sexe: Homme

Re: Déterrage de ma PSP 1004 version 5.0 M33-6

Message non lupar animetheque » 19 Mar 2013, 17:21

Attention, le double post nuit à la lisibilité du forum. Pour ajouter un complément d'information à votre message utilisez la commande Image

Merci de votre compréhension.
Image
animetheque Ancien
Ancien
Messages: 7121
Inscription: 20 Mai 2009, 02:10
Pays: France
Sexe: Homme

Re: Déterrage de ma PSP 1004 version 5.0 M33-6

Message non lupar Baptiste R. » 19 Mar 2013, 19:11

Pour ta dernière question, non tu ne peux pas.
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9876
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: Déterrage de ma PSP 1004 version 5.0 M33-6

Message non lupar fraggglerock » 22 Mar 2013, 15:00

baptiste28 Wrote:Pour ta dernière question, non tu ne peux pas.


J'ai fait le test avec ma 1004 Custom Firmware 6.60 LME-1.8 et une 2004 slim 6.60PRO-B9 et ça fonctionne nickel pour jouer en WIFI avec n'importe quel jeux iso ou cso supportant le multijoueur :P

Mes enfants vont-être heureux :mrgreen:
fraggglerock Gamer du Dimanche
Gamer du Dimanche
Messages: 10
Inscription: 18 Mar 2013, 10:35
Prénom: boober
Pays: France
Sexe: Homme

Re: Déterrage de ma PSP 1004 version 5.0 M33-6

Message non lupar Baptiste R. » 23 Mar 2013, 00:24

Oui pardon j'ai mal compris ^^

Je passe ton sujet en résolu ;)
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9876
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme


 

Retourner vers Installation CFW/OFW