Forums GAMERGEN

[RESOLU] erreur avec PSPGen Version Builder

[RESOLU] erreur avec PSPGen Version Builder

Message non lupar nanard70 » 15 Fév 2012, 10:42

Salut à tous,
j'ai fait une connerie en utilisant PSPGen Version Builder.
En fait, j'ai changé la version par 0.0.0 et je ne peut plus lancer ni mise à jour ni jeux.
Quand je veux lancer quelque chose, la psp m'affiche le message suivant :
Le logiciel système de votre système PSP est à la version 0.00.
Pour démarrer, il faut le mettre à jour à la version 1.00 ou ultérieur.
Se reporter aux instructions du système PSP pour les modalités de mise à jour.


Comment faire pour remédier à tout ça svp ???
Dernière édition par pierro-bzh le 15 Fév 2012, 11:20, édité 1 fois.
Avatar de l’utilisateur nanard70 Gamer du Dimanche
Gamer du Dimanche
Messages: 33
Inscription: 02 Nov 2008, 14:20
Prénom: Mathieu
Pays: France

Re: erreur avec PSPGen Version Builder

Message non lupar nanard70 » 15 Fév 2012, 11:19

Bon j'ai réussi en faisant ça :
acceder au flash0 depuis le vsh menu (USB device) et la connexion USB
et modifier à la main le fichier /version.txt

à cet emplacement
f0:/vsh/etc/version.txt

changer le :0.00: en :5.50:
Avatar de l’utilisateur nanard70 Gamer du Dimanche
Gamer du Dimanche
Messages: 33
Inscription: 02 Nov 2008, 14:20
Prénom: Mathieu
Pays: France

Re: [RESOLU] erreur avec PSPGen Version Builder

Message non lupar MeN_iN_WhiTe » 15 Fév 2012, 12:45

Bonjour,

Attention, le double post nuit à la lisibilité du forum. Pour ajouter un complément d'information à votre message utilisez la commande Image
Merci de votre compréhension.
MeN_iN_WhiTe Gamer Bronze
Gamer Bronze
Messages: 2387
Inscription: 09 Avr 2012, 16:15
Pays: Belgique
Sexe: Homme


 

Retourner vers Installation CFW/OFW