Forums GAMERGEN

HELP Problème PSP 2000 v.5.50 GEN-D

HELP Problème PSP 2000 v.5.50 GEN-D

Message non lupar Bouboules44 » 31 Jan 2015, 18:56

Bonjour tout le monde,

Voila j'ai un petit, pour ne pas dire un gros, problème avec ma PSP 2000 version 5.50 (et sous la batterie dans le petit carré c'est écrit (2.4DS4).

Je l'ai acheté d'occasion, et arrivait à jouer avec des jeux .iso sans pb, jusqu'à ce que mon frère installe je ne sais quoi dessus.

J'ai donc formaté et réinitialisé ma PSP et j'ai téléchargé le logiciel 5.50 GEN-D. Sauf que quand je le lance ma psp me met "Démarrage du jeu impossible. Les données sont endommagées". J'ai essayé d'en télécharger d'autres, de les installer mais le même message s'affiche à chaque fois. Je ne sais plus quoi faire pour pouvoir utiliser à nouveau mes jeux .iso... :cry:

Quelqu'un peut m'aider (sachant que je suis un peu un noob sur le sujet) ?

Merci
Bouboules44 Gamer Débutant
Messages: 1
Inscription: 31 Jan 2015, 18:44
Pays: France

Re: HELP Problème PSP 2000 v.5.50 GEN-D

Message non lupar Baptiste R. » 31 Jan 2015, 19:17

Bonsoir,

Donc là, tu es en quelle version ?
Pour le savoir, vas dans Paramètres Système--> Informations système.

Donne aussi le bon Datecode, au même endroit que sur l'encadré rouge de cette photo :
Image
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9876
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme


 

Retourner vers Installation CFW/OFW