Forums GAMERGEN

Le 6.60 ne tient pas ?

Le 6.60 ne tient pas ?

Message non lupar Tweety0612fr » 15 Avr 2012, 17:03

Bonjour à tous ,
Juste un petit problème : j'ai essayé dans tous les sens mais quand j’arrête la psp elle revient sur le 6.60 off ? alors qu'elle était en 6.60 ME 1.8. j'ai fait installer , laucher , et mise à jour donc c'est ok jusqu’à l arrêt total ??
j'ai même réessayer après pandorisation et cfw 5.00

une idée .... PSP FAT 1004 (g01)
Merci :ask:
Tweety0612fr Gamer Débutant
Messages: 8
Inscription: 07 Mar 2006, 00:00

Re: Le 6.60 ne tient pas ?

Message non lupar kira693 » 15 Avr 2012, 17:11

Bonjour, tout cela s'explique simplement par le fait que le 6.60 ME 1.8 que tu as installé est un Light Custom Firmware. Par conséquent tu dois le réinstaller à chaque reboot de la console.
Télécharge le patch permanent ici : Patch permanent 6.60 ME 1.8
Dernière édition par Dark3001 le 15 Avr 2012, 17:54, édité 1 fois.
Merci à tous de l'expérience vécu sur PspGen :)/Plus de 15000 cliques sur ma bannière (lol)
Image
Avatar de l’utilisateur kira693 Gamer Pro
Gamer Pro
Messages: 156
Inscription: 08 Avr 2012, 18:40
Pays: France

Re: Le 6.60 ne tient pas ?

Message non lupar Tweety0612fr » 15 Avr 2012, 17:32

Merci pour la réponse aussi rapide, mais j'ai bien installé un permanent et non un lcfw de plus le recovery mode bloque ? j'arrive a l'afficher avec "select" et encore après avoir mis en veille et rallumé mais je ne peut rien en faire??

j'ai tenté aussi le 6.60 B Pro = pareil........

Merci
Tweety0612fr Gamer Débutant
Messages: 8
Inscription: 07 Mar 2006, 00:00

Re: Le 6.60 ne tient pas ?

Message non lupar scarface76610 » 15 Avr 2012, 17:39

Salut,

va dans paramétres puis pseudo et regarde si ton curseur se déplace normalement aussi bien vers la droite que pour revenir en arrière.
scarface76610 Ancien
Ancien
Messages: 2276
Inscription: 12 Nov 2008, 18:36
Pays: France
Sexe: Homme

Re: Le 6.60 ne tient pas ?

Message non lupar kira693 » 15 Avr 2012, 18:27

Essaye de formater ton flash1 :
-Eteins totalement ta psp > reste appuyer 10 secondes sur le bouton power
-Maintiens les touches TRIANGLE+CARRE+START+SELECT enfoncées
-Tout en gardant les boutons enfoncés, allume ta psp
-Relache à l'apparition du logo de démarrage (la psp mettra plus de temps à démarrer mais pas d'inquiétude)
-Suis les étapes et ton flash1 sera formaté.
Vois ce qui se passe au niveau de ton CFW (si le bug est toujours présent) et tiens-nous au courant.
Merci à tous de l'expérience vécu sur PspGen :)/Plus de 15000 cliques sur ma bannière (lol)
Image
Avatar de l’utilisateur kira693 Gamer Pro
Gamer Pro
Messages: 156
Inscription: 08 Avr 2012, 18:40
Pays: France

Re: Le 6.60 ne tient pas ?

Message non lupar Tweety0612fr » 15 Avr 2012, 19:03

Bonsoir à tous ,

Concernant le pseudo tout est ok.....
et pour le format flash 1 je l'ai déjà fait

Joli bug ? Non ? :sarcastic:
Tweety0612fr Gamer Débutant
Messages: 8
Inscription: 07 Mar 2006, 00:00

Re: Le 6.60 ne tient pas ?

Message non lupar kira693 » 15 Avr 2012, 19:59

Avec ce firmware, quand tu allumes ta console et que tu restes appuyer sur le bouton "home", ta psp démarre en 6.60 (OFW). Vérifie que ce bouton n'est pas de problème, genre qu'il soit bloqué, cassé, ou autre, ... Tiens-nous au courant.
Merci à tous de l'expérience vécu sur PspGen :)/Plus de 15000 cliques sur ma bannière (lol)
Image
Avatar de l’utilisateur kira693 Gamer Pro
Gamer Pro
Messages: 156
Inscription: 08 Avr 2012, 18:40
Pays: France

Re: Le 6.60 ne tient pas ?

Message non lupar Tweety0612fr » 15 Avr 2012, 20:20

La piste est bonne mais le bouton "home" semble se comporter correctement , je me souvient que pour quitter une appli il me fallait appuyer sur "display" et non "home" si ça peut faire réfléchir......................
j'ai réessayer de reflasher plusieurs fois mais idem, très bizarre

to be continued
Tweety0612fr Gamer Débutant
Messages: 8
Inscription: 07 Mar 2006, 00:00

Re: Le 6.60 ne tient pas ?

Message non lupar kira693 » 15 Avr 2012, 21:01

Il est vrai que ce fait est très bizarre, car je ne vois pas en quoi appuyer sur "dispay" pourrait quitter une application. Si le problème concerne les boutons de ta psp (problème physique), alors il faut que tu trouves un réparateur. Si ce n'est pas la solution, il faut encore creuser...
PS : Par le bouton "display", tu parles bien de celui qui règle la luminosité ?
Merci à tous de l'expérience vécu sur PspGen :)/Plus de 15000 cliques sur ma bannière (lol)
Image
Avatar de l’utilisateur kira693 Gamer Pro
Gamer Pro
Messages: 156
Inscription: 08 Avr 2012, 18:40
Pays: France

Re: Le 6.60 ne tient pas ?

Message non lupar Tweety0612fr » 15 Avr 2012, 22:57

Oui c'est ça mais ça ne change pas le problème le firm semble passer et des que j 'éteint complètement il n'y a plus de cfw mais un ofw?
Je continu à creuser...Merci
Tweety0612fr Gamer Débutant
Messages: 8
Inscription: 07 Mar 2006, 00:00

Re: Le 6.60 ne tient pas ?

Message non lupar Calcidose » 16 Avr 2012, 07:36

Le CF n'est donc pas permanent, tu as vérifié les info dans paramètres système avant d'éteindre ta psp?
Calcidose Gamer Or
Gamer Or
Messages: 7705
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme

Re: Le 6.60 ne tient pas ?

Message non lupar Tweety0612fr » 16 Avr 2012, 13:10

Bonjour ,
Je résume : 1° mise en marche psp = info systeme version 6.60
2° LME installer for 6.60 all OK + redemarrage
3° LME launcher for 6.60 = model 01g exiting ok
4° mise a jour psp ver 6.60
5° info systeme = 6.60 ME 1.8
6° extinction et rallumage PSP = info system 6.60 ???

Voila le bleme :boulet:
Tweety0612fr Gamer Débutant
Messages: 8
Inscription: 07 Mar 2006, 00:00

Suivante

 

Retourner vers Installation CFW/OFW