Forums GAMERGEN

meme apres installation les jeux ne marche pas

meme apres installation les jeux ne marche pas

Message non lupar pedro4244 » 15 Aoû 2012, 10:39

psp1004
5.50 GEN D3 et prometheus v4
data code 5D

bonjour, j espere que vous allez pouvoir m aider . les tutos ne marche tjs pas chez moi sur ma psp, je ss en 5.50 GEN D3 , j ai installé le prometheus v4 et j ai tjs l erreur 80020148 sur la plupart des jeux, je comprends pas.en plus ces jeux marchait il y a quelque tps et n'ont plus marchés du jour au lendemain.j ai dut changer qqch dans le recovery mais je sais pas quoi.Dans le recovery tous est sur "enabled"sauf "use version.text" qui est sur disabled, game folder homebrew sur kernel 5.XX , "umd mode"sur "M33 driver no umd", "fake region" sur "debug type 1",XMB USB DEVICE" sur "memory stick" ,dans "Advanced"tout est sur "enabled" CPU sspeed" sur "default" , rien dans "plugins"svp aidez moi car c super enervant merci d avance. a bientot
pedro4244 Gamer Débutant
Messages: 3
Inscription: 09 Oct 2010, 12:39

Re: meme apres installation les jeux ne marche pas

Message non lupar Baptiste R. » 15 Aoû 2012, 12:02

Bonjour,

Je te conseil de passer en 6.60ME, car avec cette version, tout tes jeux passeront sans problème ;)

Donc tout d'abord, tu lances ce programme :
http://www.pspgen.com/pspgen-version-bu ... 99298.html
Dans ce programme, quand tu vas avoir le choix de la version, tu met bien 5.50, pas une autre !

Ensuite, tu met simplement à jour :
http://www.pspgen.com/custom-firmware-6 ... 99762.html

Voilà ;)
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9876
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme


 

Retourner vers Installation CFW/OFW