Forums GAMERGEN

[RESOLU] Patch Permanent PSP 3004

[RESOLU] Patch Permanent PSP 3004

Message non lupar Schtoumpf » 04 Juin 2012, 18:00

Bonjour à tous,
je possède une psp 3004 en 6.60 lme 1.8 et je souhaiterais ne plus avoir à lancer le lme à chaque que ma psp s'est éteinte et installer un custom firmware de façon permanente. Que me conseillez vous?

Deuxième question: Avant ma psp était en 6.60 lme 1.3 et je me connectais très bien à internet et maintenant je dois essayer 4-5 fois avant de me connecter. Des idées?

Merci d'avance :smile1: .
Avatar de l’utilisateur Schtoumpf Gamer Débutant
Messages: 8
Inscription: 04 Jan 2012, 14:52
Pays: France

Re: Patch Permanent PSP 3004

Message non lupar Applelo » 04 Juin 2012, 18:32

Salut tu ne t'es pas encore présenter rend toi ici

Désoler mais c'est plus possible maintenant, je crois que le downgrader vers le 6.20 ne marche pas en 6.60.
Désoler tu ne peux pas le mettre en permanent...
Créateur du mois de juillet 2014 pour mon projet
Cuby

Sage du mois d'août 2014 car je suis une pomme à croquer :p



___________________________________________________________________________


Team Zenyth
Applelo Gamer Bronze
Gamer Bronze
Messages: 2448
Inscription: 26 Fév 2011, 23:29
Localisation: Devant mon ordinateur... je crois...
Prénom: Lois
Pays: France
Sexe: Homme

Re: Patch Permanent PSP 3004

Message non lupar Schtoumpf » 04 Juin 2012, 19:01

Et ça: http://www.pspgen.com/cipl-flasher-pour ... 98954.html
C'est sur que ça marchera pas?
Dernière édition par Invité le 04 Juin 2012, 19:46, édité 1 fois.
Raison: quote inutile supprimé , merci de faire une bonne utilisation des quotes
Avatar de l’utilisateur Schtoumpf Gamer Débutant
Messages: 8
Inscription: 04 Jan 2012, 14:52
Pays: France

Re: Patch Permanent PSP 3004

Message non lupar Calcidose » 04 Juin 2012, 19:34

N'installe surtout pas le cipl, ta psp n'est pas compatible.
Calcidose Gamer Or
Gamer Or
Messages: 7705
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme

Re: Patch Permanent PSP 3004

Message non lupar Schtoumpf » 04 Juin 2012, 19:45

Y a aucun moyen de mettre un truc permanent?
Image


PSP 3004 6.60 LME 1.8 / PRO C
Avatar de l’utilisateur Schtoumpf Gamer Débutant
Messages: 8
Inscription: 04 Jan 2012, 14:52
Pays: France

Re: Patch Permanent PSP 3004

Message non lupar animetheque » 04 Juin 2012, 19:47

Applelo te l'a clairement dit : non

de plus si cela était possible l'info serait dans les tutos alors qu'il est clairement indiqué que cela n'est pas possible
Image
animetheque Ancien
Ancien
Messages: 7121
Inscription: 20 Mai 2009, 02:10
Pays: France
Sexe: Homme

Re: Patch Permanent PSP 3004

Message non lupar Applelo » 04 Juin 2012, 19:57

Si tu es obstiner à le faire c'est très simple ta PSP seras complètement inutilisable, donc désoler mais tu devras rester en 6.60 LME ;)
Créateur du mois de juillet 2014 pour mon projet
Cuby

Sage du mois d'août 2014 car je suis une pomme à croquer :p



___________________________________________________________________________


Team Zenyth
Applelo Gamer Bronze
Gamer Bronze
Messages: 2448
Inscription: 26 Fév 2011, 23:29
Localisation: Devant mon ordinateur... je crois...
Prénom: Lois
Pays: France
Sexe: Homme

Re: Patch Permanent PSP 3004

Message non lupar Schtoumpf » 05 Juin 2012, 18:42

Je rêve d'un patch permanent sur 3004 :boulet:
Image


PSP 3004 6.60 LME 1.8 / PRO C
Avatar de l’utilisateur Schtoumpf Gamer Débutant
Messages: 8
Inscription: 04 Jan 2012, 14:52
Pays: France

Re: Patch Permanent PSP 3004

Message non lupar Calcidose » 05 Juin 2012, 19:49

C'est vrai que ce serait pratique mais bon, utiliser le launcher va vite et il suffit de ne pas éteindre complètement sa psp pour rester en cf.
Calcidose Gamer Or
Gamer Or
Messages: 7705
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme

Re: Patch Permanent PSP 3004

Message non lupar LI-CAT [600] » 05 Juin 2012, 23:52

animetheque Wrote:de plus si cela était possible l'info serait dans les tutos alors qu'il est clairement indiqué que cela n'est pas possible


Je ne vois pas où se trouve l'information qui spécifie qu'il est impossible de downgrader du 6.60 à inférieur :

http://www.pspgen.com/divers/telecharger-199016.html?secours

D'après le lien ci dessus on peut Downgrader au 6.20 mais aussi aux autres par exemple le 6.39.... Logiquement pour downgrader au 6.39 il faut être à un firmware au-dessus, donc le 6.60.

Mon raisonnement peut-être faux, il y a peut-être une info que j'ai raté spécifiant qu'il était impossible de downgrader quand le 6.60 est installé.... Mais à ce moment là il est préférable de conseiller aux personne des light et custom firmware basé au maximum sur le 6.39, pour qu'il garde l'opportunité de downgrader plus tard...Plutôt que de leur proposer systématiquement de passer au 6.60 LME 1.8.

Pour répondre à Schtoumpf sur internet, mes psp ont une connexion très hasardeuse aussi avec des firmwares différents, je pense que c'est normal...
En tout cas reste pour l'instant avec ton firmware même si mon message te remplit d'espoir, je peux avoir tort.
LI-CAT [600] Gamer Pro
Gamer Pro
Messages: 141
Inscription: 23 Fév 2012, 19:40
Pays: France
Sexe: Homme

Re: Patch Permanent PSP 3004

Message non lupar Applelo » 06 Juin 2012, 07:57

Sony a boucher la faille permettant de downgrader la PSP via la mise du 6.60. Maintenant comme il y a beaucoup moins de développeur "talentueux" pour chercher des failles sur la PSP la scène avance mais lentement car ils sont tous partis hacker la PSVita.

Donc ton message pourrait tous simplement produire un brick irrécupérable si vous téléchargé le Downgrader, n'essayer pas et c'est tout peut être qu'un jour vous pourrez mais pas pour l'instant.
Créateur du mois de juillet 2014 pour mon projet
Cuby

Sage du mois d'août 2014 car je suis une pomme à croquer :p



___________________________________________________________________________


Team Zenyth
Applelo Gamer Bronze
Gamer Bronze
Messages: 2448
Inscription: 26 Fév 2011, 23:29
Localisation: Devant mon ordinateur... je crois...
Prénom: Lois
Pays: France
Sexe: Homme

Re: Patch Permanent PSP 3004

Message non lupar LI-CAT [600] » 06 Juin 2012, 08:28

C'est possible que Sony ait boucher une faille en mettant en ligne le 6.60, mais d'après les articles que je vois des failles sur le 6.60 ont été trouvé :

Le titre de cet article du 23 Aout 2011 est très explicite :
"Le downgrader pour le firmware 6.60 est disponible !"
http://www.pspgen.com/downgrader-6-60-disponible-actualite-198938.html

Si j'ai effectivement tort, donnez moi le lien de la news en question, ou une explication par rapport à cet article ci dessus.
LI-CAT [600] Gamer Pro
Gamer Pro
Messages: 141
Inscription: 23 Fév 2012, 19:40
Pays: France
Sexe: Homme

Suivante

 

Retourner vers Installation CFW/OFW