Forums GAMERGEN

[RESOLU]PLEASE NEED HELP

[RESOLU]PLEASE NEED HELP

Message non lupar sebgoud91 » 11 Mar 2012, 13:25

Salut à tous,
Voilà j'ai une psp1004 version 3.52 M33 que j'avais flashé il y a de cela quelques années, le problème c'est que mon fils en à hérité et qu'il vient de m'installer un jeu donc il a modifié la version en 6.39...du coup les anciens Iso ne marchent plus et j'avoue que je suis vraiment rouillé et aurais vraiment besoin d'aide pour savoir la démarche à suivre...Reflashé...ddl de nouveaux fichiers...etc...
Merci d'avance
sebgoud91 Gamer Débutant
Messages: 7
Inscription: 11 Mar 2012, 13:14
Prénom: Sebastien
Pays: France
Sexe: Homme

Re: PLEASE NEED HELP

Message non lupar Baptiste R. » 11 Mar 2012, 13:56

Bonjour :)

Tout d'abord, tu vas mettre à jour ta PSP en 6.60 :
http://www.pspgen.com/firmware-officiel-6-60-toutes-psp-sauf-psp-go-telechargement-198850.html

Puis tu installes ce programme :
http://www.pspgen.com/light-custom-firmware-6-60-me-1-6-telechargement-199176.html

Tu lances bien le Launcher, et tu finit par ceci :
http://www.pspgen.com/custom-firmware-6-60-me-1-6-telechargement-199178.html

Voilà, normalement tes ISOs sont réapparu dans le menu Jeu-->Memory stick ;)
Et tout les nouveaux jeux passeront sans difficulté, sans besoin de mise à jour ;)
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9876
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: PLEASE NEED HELP

Message non lupar sebgoud91 » 17 Mar 2012, 16:03

Merci pour l'info, malheureusement ma PSP m'affiche "démarrage du jeu impossible (DADADADA)" lorsque je lance la mise à jour...et j'avoue que je n'y comprends rien.
Quel est le probleme a votre avis ?

CDLMT
sebgoud91 Gamer Débutant
Messages: 7
Inscription: 11 Mar 2012, 13:14
Prénom: Sebastien
Pays: France
Sexe: Homme

Re: PLEASE NEED HELP

Message non lupar Baptiste R. » 17 Mar 2012, 16:05

Quand tu as suivit mon deuxième lien et que le programme est installé, avant de passer au troisième lien, tu dois activer le 660 Launcher.
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9876
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: PLEASE NEED HELP

Message non lupar Calcidose » 17 Mar 2012, 16:09

Avant de lancer cette maj, vérifie que tu es bien en 6.60 me 1.6 dans les info système.
Calcidose Gamer Or
Gamer Or
Messages: 7705
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme

Re: PLEASE NEED HELP

Message non lupar sebgoud91 » 17 Mar 2012, 16:23

En fait mon fils pensait l'avoir mise à jour avec son jeu, mais cela n'a pas pu fonctionné car le message erreur est apparu aussi, ce qu'il s'est bien gardé de me dire, du coup, j'ai post en pensant la mise à jour faites alors que je suis toujours en 3.52 M33...comment passer en 6.60 ou dois trouver un autre custom ?

Merci d'avance
sebgoud91 Gamer Débutant
Messages: 7
Inscription: 11 Mar 2012, 13:14
Prénom: Sebastien
Pays: France
Sexe: Homme

Re: PLEASE NEED HELP

Message non lupar Calcidose » 17 Mar 2012, 16:37

1)installer le fw 6.60 : cliquez ICI !

2)installer le light custom firmware 6.60 ME 1.6 :
cliquez ICI !

3) Puis la version permanente pour psp flashables:
cliquez ICI !
Calcidose Gamer Or
Gamer Or
Messages: 7705
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme

Re: PLEASE NEED HELP

Message non lupar sebgoud91 » 17 Mar 2012, 16:53

Toujours ce message "démarrage du jeu impossible (DADADADA)" lorsque je lance la maj...
sebgoud91 Gamer Débutant
Messages: 7
Inscription: 11 Mar 2012, 13:14
Prénom: Sebastien
Pays: France
Sexe: Homme

Re: PLEASE NEED HELP

Message non lupar sebgoud91 » 17 Mar 2012, 16:59

Dois je essayer de passer par un autre firmware type 5.00 ou 5.50 ?
sebgoud91 Gamer Débutant
Messages: 7
Inscription: 11 Mar 2012, 13:14
Prénom: Sebastien
Pays: France
Sexe: Homme

Re: PLEASE NEED HELP

Message non lupar Baptiste R. » 17 Mar 2012, 17:07

Attention, le double post nuit à la lisibilité du forum. Pour ajouter un complément d'information à votre message utilisez la commande Image
Merci de votre compréhension.


Fait ces installations dans l'ordre :
Installation du 3.52M33-4 (CLIQUE ICI)

Formatage du memory stick (sauvegarde bien toutes tes données avant) en allant dans Paramètres système-->Formater le memory stick.

Installation du 3.71M33 (CLIQUE ICI)

Formatage du memory stick en allant dans Paramètres système-->Formater le memory stick.

Installation du 3.90M33 (CLIQUE ICI)

Formatage du memory stick en allant dans Paramètres système-->Formater le memory stick.

Installation du 4.01M33 (CLIQUE ICI)

Et enfin, installe directement le 6.60ME-1.6 :
http://www.pspgen.com/custom-firmware-6-60-me-1-6-telechargement-199178.html
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9876
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: PLEASE NEED HELP

Message non lupar sebgoud91 » 17 Mar 2012, 20:03

GENIALLLLLL!!!
Vraiment vous etes super, efficace et agréable ca faisait longtemps que je n'étais pas venu sur pspgen, je le regrette pas!

Merci pour tout
sebgoud91 Gamer Débutant
Messages: 7
Inscription: 11 Mar 2012, 13:14
Prénom: Sebastien
Pays: France
Sexe: Homme

Re: PLEASE NEED HELP

Message non lupar Calcidose » 17 Mar 2012, 20:54

Si le pb est résolu, passe ton topic en résolu en éditant ton premier post et en ajoutant [RESOLU] au début du titre.
Calcidose Gamer Or
Gamer Or
Messages: 7705
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme

Suivante

 

Retourner vers Installation CFW/OFW