Forums GAMERGEN

[RESOLU] plus aucun iiso ne fonctionne après maj 6.60 me 1.8

Re: plus aucun iiso ne fonctionne après mise à jour 6.60 me

Message non lupar Calcidose » 03 Nov 2012, 15:41

Le 6.60 me 1.8 et irshell ne font pas bon ménage.
Calcidose Gamer Or
Gamer Or
Messages: 7705
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme

Re: plus aucun iiso ne fonctionne après mise à jour 6.60 me

Message non lupar hhoy_1 » 03 Nov 2012, 16:59

aie, pas bien ça, et à part avec irshell, y a t' il un autre moyen de lire les isos stockés sur le pc via un usbhost ou nethost.?
hhoy_1 Gamer du Dimanche
Gamer du Dimanche
Messages: 14
Inscription: 27 Nov 2007, 00:00

Re: plus aucun iiso ne fonctionne après mise à jour 6.60 me

Message non lupar demonscream » 04 Nov 2012, 07:14

Tu peut lancer un jeu grâce a USB ISO LOADER V0.8, mais il faut décrypter et patcher ton jeu grâce a ISO TOOL avant. Ouvre ISO TOOLS puis dump ton jeu s'il est encore un UMD, puis navigue jusqu'au dossier root:\ISO choisis le jeu et fait Eboot Decrypt puis tu réponds YES aux trois questions qui te seront posées puis transfère ton jeu patché sur ton ordinateur puis lance USB ISO LOADER sur ta psp et USB ISO LOADER pour ordinateur et voila tu joues a ton jeu.
Image
demonscream Gamer Pro
Gamer Pro
Messages: 123
Inscription: 04 Nov 2012, 00:07
Prénom: DEM
Pays: France
Sexe: Homme

Re: plus aucun iiso ne fonctionne après mise à jour 6.60 me

Message non lupar hhoy_1 » 04 Nov 2012, 10:45

merci pour ta réponse,

je vais essayer ça, et en wifi comme avec irshell? et quel dernier firmware utiliser pour irshell ?
hhoy_1 Gamer du Dimanche
Gamer du Dimanche
Messages: 14
Inscription: 27 Nov 2007, 00:00

Re: plus aucun iiso ne fonctionne après mise à jour 6.60 me

Message non lupar hhoy_1 » 04 Nov 2012, 14:05

Désoler pour le double post, bon j'ai trouvé un lien usb iso loader v0.8, mais ça y'est ça recommence je ne peux plus rien lancer, ni isos, ni homebrews, y a t'il une option dans recovery à vérifier? sinon si j'installe le CF 6.39me aurais toujours autant de soucis avec irshell ou autres..?


alors mise à jour de mon post, en fait lorsque je désactive les plugins leda et atprox mes isos refonctionnent de nouveau par contre usb iso loader v0.8 ne marche pas, je n'ai pas de messages pour installer les drivers sous windows7 64 bits, bizarre non de devoir désactiver les plugins?
Dernière édition par NewUpFlo le 04 Nov 2012, 15:44, édité 4 fois.
hhoy_1 Gamer du Dimanche
Gamer du Dimanche
Messages: 14
Inscription: 27 Nov 2007, 00:00

Re: plus aucun iiso ne fonctionne après mise à jour 6.60 me

Message non lupar Baptiste R. » 04 Nov 2012, 14:16

Attention, le double post nuit à la lisibilité du forum. Pour ajouter un complément d'information à votre message utilisez la commande Image
Merci de votre compréhension.
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9879
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: plus aucun iiso ne fonctionne après mise à jour 6.60 me

Message non lupar demonscream » 04 Nov 2012, 20:49

hhoy Wrote:plugins leda et atprox


N'active JAMAIS le plugin atprox sur une psp en ME, désactive le quand tu roule sur ME et active le quand tu est en PRO, les jeux ne se lanceront pas sur ME avec atprox! Quant au plugin LEDA, il ne sers qu'a rendre les homebrews 1.5 compatibles avec la psp, tu peut le désactiver si tu n'en a pas. Quand aux drivers windows, il faut installer les drivers psp type b.
Image
demonscream Gamer Pro
Gamer Pro
Messages: 123
Inscription: 04 Nov 2012, 00:07
Prénom: DEM
Pays: France
Sexe: Homme

Re: plus aucun iiso ne fonctionne après mise à jour 6.60 me

Message non lupar hhoy_1 » 10 Nov 2012, 19:45

Bonjour,

merci pour ta réponse et tes indications précieuses ( car tout ça n'était pas vraiment expliqué en détail lorsque j'ai téléchargé les différents firmwares ).

Pour moi à présent l'idéal serait à présent de pouvoir jouer à mes isos ou cso en wifi comme je pouvais le faire avec irshell.

Est ce possible avec le 6.60 me -1.8 ?

Merci d'avance et désolé pour ma réponse un peu tardive.
hhoy_1 Gamer du Dimanche
Gamer du Dimanche
Messages: 14
Inscription: 27 Nov 2007, 00:00

Re: plus aucun iiso ne fonctionne après mise à jour 6.60 me

Message non lupar Wirus » 10 Nov 2012, 20:19

Euh tu veux Xlink Kai. x) Pour jouer en Wi-Fi (je suppose que tu entends par là jouer en online aux jeux normalement seulement ad-hoc) télécharges le 6.60 PRO-C1 fix3 et actives Atprox.prx.
Ex-Modo/Correc PSPGen, PSVGen, AndroidGen et WiiGen
( ゚ Д゚) 12 PSPs - 2 PS Vita - Débrick/Flashe PSPs - Ludothèque (╯°□°)╯︵ ┻━┻
ImageImageImage
Wirus Gamer Platine
Gamer Platine
Messages: 11539
Inscription: 31 Mar 2010, 00:30
Localisation: In the Matrix | ID PSN : Virus_WiiGen
Prénom: Wirus
Pays: The Matrix
Sexe: Homme

Re: plus aucun iiso ne fonctionne après mise à jour 6.60 me

Message non lupar hhoy_1 » 11 Nov 2012, 20:04

non non je veux pouvoir jouer à mes isos stockés sur disque dur en wifi sans avoir besoin de brancher ma psp en usb ou de placer les isos sur la mémory stick ( ce que je pouvais faire avec irshell en mode nethost ) et ce mode nethost doit bien être utilisable sans irshell, enfin j'aimerais bien....lol
hhoy_1 Gamer du Dimanche
Gamer du Dimanche
Messages: 14
Inscription: 27 Nov 2007, 00:00

Re: plus aucun iiso ne fonctionne après mise à jour 6.60 me

Message non lupar demonscream » 11 Nov 2012, 20:10

Il n'y a pas de IRShell sur le 6.60, et du plus loin que je me souvienne, IRShell est le seul homebrew qui permet cela...
Image
demonscream Gamer Pro
Gamer Pro
Messages: 123
Inscription: 04 Nov 2012, 00:07
Prénom: DEM
Pays: France
Sexe: Homme

Re: plus aucun iiso ne fonctionne après mise à jour 6.60 me

Message non lupar hhoy_1 » 12 Nov 2012, 12:37

Merci pour ta réponse,

Bon et bien tant pis, je n'ai pas plus qu'a espérer que cela soit possible un jour avec la vita, d'autant qu'avec le wifi N ça ne pourra être que plus efficace :sunglasses:
hhoy_1 Gamer du Dimanche
Gamer du Dimanche
Messages: 14
Inscription: 27 Nov 2007, 00:00

Suivante

 

Retourner vers Installation CFW/OFW