Forums GAMERGEN

[RESOLU] problem psp 3004

[RESOLU] problem psp 3004

Message non lupar llcoolr » 05 Mar 2013, 11:11

j'ai reçu cette psp 3004
quand je l'allume la led de la memory stick clignote puis le logo sony-computer apres aucun menu ne sort
je sais pas si elle était en firmware official ou custom

j'ai essayer de maintenir la touche "R" et j'ai allumer mais la psp boot en mode normal
comment ré-installer le firmware ?
llcoolr Gamer Débutant
Messages: 3
Inscription: 22 Déc 2007, 00:00

Re: problem psp 3004

Message non lupar llcoolr » 05 Mar 2013, 11:36

problem regler grace a un meaase posté par guiroute17


fait carre triangle selecte et start au même temps pour formater la flash1 de la PSP

normalement le XMB il marche après avoir fait ses manipe

et là la psp é en 6.60 offical firmware
llcoolr Gamer Débutant
Messages: 3
Inscription: 22 Déc 2007, 00:00

Re: problem psp 3004

Message non lupar scarface76610 » 05 Mar 2013, 13:10

Bonjour, attention au double post, merci d'utiliser la fonction "EDITER" pour ajouter un complément d'information à votre message .

Comme quoi il est toujours préférable d'effectuer quelques recherches avant de poster comme le stipule les règles d'utilisation du forum.

Passage en resolu.
scarface76610 Ancien
Ancien
Messages: 2276
Inscription: 12 Nov 2008, 18:36
Pays: France
Sexe: Homme

Re: [RESOLU] problem psp 3004

Message non lupar llcoolr » 05 Mar 2013, 19:33

merci pour la réponse mais j'ai vite parlé

quand je fait cette manipulation la psp demmare normalement mais si je l’étain et je rallume je retrouve le même problem pas de XMB
llcoolr Gamer Débutant
Messages: 3
Inscription: 22 Déc 2007, 00:00


 

Retourner vers Installation CFW/OFW