Forums GAMERGEN

Problème 5.50 Gen D3

Problème 5.50 Gen D3

Message non lupar Bruma James Fut » 03 Aoû 2014, 19:07

Bonjour à tous,

Je reviens sur ma PSP (Slim 2004) après de longues années d'absence, et il semblerait que ma version soit un peu vieille pour jouer aux jeux récents, ce qui est problematique...

Comme précisé dans le nom du sujet, je suis en 5.50 Gen D3 et j'aimerai passer sur la version la plus récente. Etant donné qu'il y a plein de manip' à faire et que je ne m'y connais plus trop, je viens vers vous pour savoir si vous pourriez m'aider...

Merci d'avance à ceux qui prendront du temps pour répondre à mon problème ! :)
Avatar de l’utilisateur Bruma James Fut Gamer Débutant
Messages: 1
Inscription: 03 Aoû 2014, 18:17

Re: Problème 5.50 Gen D3

Message non lupar giovany86 » 03 Aoû 2014, 21:57

PSPGen version builder, Télécharge le FW officiel 6.60 puis passe en 6.60 ME-1.8 puis installe la mise a jour (non oficielle) 6.60 Me-2.1.

Après, si quelqu'un de plus expériementé passe par là (comme @Baptiste28) et que je me suis trompé, faites le moi savoir :D

allé bonne soirée
Chocolatine > Pain au chocolat
La chocolatine vaincra malgré l'humiliation que je subis.
Avatar de l’utilisateur giovany86 Animateur
Animateur
Messages: 816
Inscription: 02 Fév 2011, 15:22
Prénom: Giovany
Pays: France
Sexe: Homme


 

Retourner vers Installation CFW/OFW