Forums GAMERGEN

Problème avec la version 6.60 ME-1.8

Problème avec la version 6.60 ME-1.8

Message non lupar daniel151191 » 15 Juil 2012, 20:31

Bonjour, j'ai un énorme problème et j'ai besoin de vous pour m'aider à le résoudre. Je m'explique : j'ai une psp 1004 qui était flashé 5.50 gen D3 cependant je trouvais qu'ils y avaient pas mal de jeux qui ne marchaient pas avec cette version donc j'ai demandé et on m'a dit que la version 6.60 ME-1.8 était la meilleure donc j'ai télécharger la version 6.60 officiel puis la version 6.60 Me-1.8 mais lorsque j'ai télécharger cette dernière et l'ai mis sur ma psp et que j'ai cliquer sur cette version pour la mise à jour la psp me dit " démarage de jeu impossible" alors j'ai décidé de télécharger la version light de cette version et j'ai réussi à faire la mise à jour de cette version. Maintenant viens mon problème je voulais la vraie version et pas la light alors j'ai retélécharger par dessus la version de tout à l'heure celle qui me mettait démarage de jeu impossible lorque je voulais en faire la mise à jour sur ma mémory stic mais là ça me refais la même chose "démarage de jeu impossible" toujours avec cette version . Donc j'ai besoin de vous pour m'expliquer comment on fait pur que la psp arrête de me dire ça. Merci de votre aide
daniel151191 Gamer Débutant
Messages: 4
Inscription: 15 Juil 2012, 19:54
Prénom: daniel
Pays: France
Sexe: Homme

Re: Problème avec la version 6.60 ME-1.8

Message non lupar fanou18 » 15 Juil 2012, 20:44

Bonsoir

Tu lances le LCFW 6.60ME-1.8 (donc light).

Une fois lancé, tu ne redémarres pas ta psp. Et tu lances le CFW 6.60ME-1.8 pour l'installer...

Et surtout tu n'oublies pas de laisser ta PSP branchée sur secteur.
PsP Fat 1004 [CFW 6.60 ME-1.8/CFW 5.00M33-6/CFW 5.50GEN-D3] {Nand Manager}
Image
Avatar de l’utilisateur fanou18 Gamer Bronze
Gamer Bronze
Messages: 1044
Inscription: 12 Fév 2011, 03:40
Localisation: On Earth
Prénom: steph
Pays: France


 

Retourner vers Installation CFW/OFW