Forums GAMERGEN

Problème constaté jamais vu avant...

Problème constaté jamais vu avant...

Message non lupar Aldebordan » 04 Fév 2013, 22:49

Bonsoir, j'ai un gros soucis, j'ai une PSP-1000 depuis 2007, elle n'a jamais eu aucun soucis. Je l'ai passée en Custom FW 6.60 en m'aidant du tuto sur le site il y a 4 mois. J'ai joué à plein de jeu sans aucun accro.

Je rallume ma console aujourd'hui en ayant pris soin de la recharger (batterie à plat après 4 mois sans utilisation) et plus aucun jeu n'est reconnu ni ne veut se lancer.
J'ai re vérifié, je suis bien en CF 6.60, les jeux et applications sont bien présents, je n'ai touché à rien depuis les 4 derniers mois mais plus rien ne se lance. Les jeux n'apparaissent même pas dans mon onglet Memory Stick de la console.

Quelqu'un pourrait m'aider svp ? J'ai téléchargé le downgrader 6.20 pour re installer le 6.60 mais ça ne fonctionne pas, il me laisse en 6.60 et rien ne fonctionne.

Merci d'avance
Aldebordan Gamer du Dimanche
Gamer du Dimanche
Messages: 15
Inscription: 25 Sep 2008, 10:18

Re: Problème constaté jamais vu avant...

Message non lupar Baptiste R. » 04 Fév 2013, 22:58

Dans Paramètres système-->Information système, tu as quoi devant Logiciel Système ?
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9876
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: Problème constaté jamais vu avant...

Message non lupar Aldebordan » 05 Fév 2013, 06:30

Logiciel système : Version 6.60
Aldebordan Gamer du Dimanche
Gamer du Dimanche
Messages: 15
Inscription: 25 Sep 2008, 10:18

Re: Problème constaté jamais vu avant...

Message non lupar Wirus » 05 Fév 2013, 08:31

Bon eh bien ça veut tout simplement dire que tu n'es plus en CFW. :p Re-télécharge le LCFW 6.60 ME-1.8 et ré-installe le sur ta PSP. ;)
Ex-Modo/Correc PSPGen, PSVGen, AndroidGen et WiiGen
( ゚ Д゚) 12 PSPs - 2 PS Vita - Débrick/Flashe PSPs - Ludothèque (╯°□°)╯︵ ┻━┻
ImageImageImage
Wirus Gamer Platine
Gamer Platine
Messages: 11539
Inscription: 31 Mar 2010, 00:30
Localisation: In the Matrix | ID PSN : Virus_WiiGen
Prénom: Wirus
Pays: The Matrix
Sexe: Homme

Re: Problème constaté jamais vu avant...

Message non lupar Aldebordan » 05 Fév 2013, 08:58

Ok merci, par contre comment ca a pu revenir au fw standard alors que je n'ai rien touché depuis 4 mois ? J'ai essayé d installer le CF 6.60 que j avais installé il y a 4 mois mais la console me dit que le fw est déja a jour au 6.60...
Aldebordan Gamer du Dimanche
Gamer du Dimanche
Messages: 15
Inscription: 25 Sep 2008, 10:18

Re: Problème constaté jamais vu avant...

Message non lupar Aldebordan » 05 Fév 2013, 12:17

Je viens de récupérer la LCFW 6.60 ME-1.8, je la lance, hop retour sur le menu PSP avec le message d'erreur : Démarrage du jeu impossible (80020148)
Aldebordan Gamer du Dimanche
Gamer du Dimanche
Messages: 15
Inscription: 25 Sep 2008, 10:18

Re: Problème constaté jamais vu avant...

Message non lupar fanou18 » 05 Fév 2013, 17:29

Bonsoir

Il ne faut pas confondre LCFW et CFW.

Donc ta PSP est en 6.60 Officiel.

Tu installes le LCFW 6.60 ME-1.8. L signifie Light donc non permanent.

Une fois le LCFW installé avec 660LME Installer, tu lances le 660LME launcher --> Ta PSP sera en LCFW 6.60ME-1.8

Ne redémarres pas ta PSP et installes le CFW 6.60ME-1.8.

Ta PSP dois être flashée au préalable pour pouvoir installer un custom permanent. D'où l'intêret d'installer le LCFW avant le CFW...

Maintenant, une anecdote : Un membre avait un soucis avec sa touche [HOME]. Il faut savoir qu'en démarrant une PSP équipée du CFW 6.60ME-1.8 et en maintenant le bouton [HOME]appuyé, la PSP démarrera en 6.60 Officiel.
Donc vérifies aussi si ton bouton [Home] ne serait pas "bloqué" en position "appuyé"...
PsP Fat 1004 [CFW 6.60 ME-1.8/CFW 5.00M33-6/CFW 5.50GEN-D3] {Nand Manager}
Image
Avatar de l’utilisateur fanou18 Gamer Bronze
Gamer Bronze
Messages: 1044
Inscription: 12 Fév 2011, 03:40
Localisation: On Earth
Prénom: steph
Pays: France

Re: Problème constaté jamais vu avant...

Message non lupar Aldebordan » 05 Fév 2013, 20:55

Merci pour ta réponse, j'ai trouvé effectivement un topic d'aide où ils expliquent qu'il faut installer le LCF 6.60 avant le CF6.60, j'ai tout suivi à la lettre, exactement comme tu viens de le dire, mais la console reste en 6.60 de base et ne lit tjrs rien, c'est comme si toutes ces manips ne changeaient rien...
Aldebordan Gamer du Dimanche
Gamer du Dimanche
Messages: 15
Inscription: 25 Sep 2008, 10:18

Re: Problème constaté jamais vu avant...

Message non lupar fanou18 » 05 Fév 2013, 21:12

Ok...

A tout hasard, ta MS (Memory Stick) est-elle MagicGate compatible?

Sur la PSP, en allant sur Jeux par exemple, tu appuies sur Triangle puis Informations...
PsP Fat 1004 [CFW 6.60 ME-1.8/CFW 5.00M33-6/CFW 5.50GEN-D3] {Nand Manager}
Image
Avatar de l’utilisateur fanou18 Gamer Bronze
Gamer Bronze
Messages: 1044
Inscription: 12 Fév 2011, 03:40
Localisation: On Earth
Prénom: steph
Pays: France


 

Retourner vers Installation CFW/OFW