Forums GAMERGEN

Problème inédit...

Problème inédit...

Message non lupar emptywordz » 04 Juin 2015, 13:10

Bonjour à tous,

Je vous contacte car j'ai beau chercher sur les forums, je n'ai trouvé aucune réponse à mon problème !
Alors, j'ai récupéré une PSP 2004 la semaine dernière, je l'ai flashée en 6.60 ME 2.3, ça tournait nickel, les emulateurs et tout ça. La coque était un peu miteuse, avec un cache batterie qui ne tenait pas, donc j'ai commandé une coque neuve sur internet. J'ai démonté la psp, changé la coque, remonté, et depuis, mystère : la psp démarre bien, les boutons répondent, tout va bien en apparence sauf que j'ai des soucis avec plusieurs programmes. Par exemple, l'émulateur SNES9x euphoria ne démarre plus (écran noir), de même en essayant avec la vesion TYL. Sur certains homebrews, par exemple recovery flash (j'ai essayé de la remettre en fw officiel pour reflasher) les boutons ne répondent pas dans les menus, donc impossible de lancer le programme. Pareil, quand je suis sur le "dashboard" d'accueil, et que j'appuie sur select (pour avoir le menu), la console freeze, plus aucun bouton ne répond. Autre exemple : quand j'appuie sur home pendant un jeu PS1, la console me demande "Quitter le jeu?", et il est impossible de choisir "Oui"" ou "non. J'avoue que là, je comprends pas trop, sachant que tout ça fonctionnait nickel avant le changement de coque. Est-ce que j'ai mal remonté ? Tout en sachant que si c'est le cas, pourquoi tout répond bien sous les menus etc ?

Merci de votre aide à un pauvre désespéré !
emptywordz Gamer Débutant
Messages: 7
Inscription: 24 Mai 2009, 12:24

Re: Problème inédit...

Message non lupar Baptiste R. » 04 Juin 2015, 16:01

Bonjour,

Si ça fonctionnais avant, pas de raison que ça ne fonctionne plus maintenant.
Je pense que tu as du mal rebrancher quelque chose, ou peut-être un câble qui est pincé.
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9878
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: Problème inédit...

Message non lupar emptywordz » 04 Juin 2015, 16:44

bon ben je viens de la démonter et remonter, en nettoyant les nappes et contact à l'alcool à 90, et ça fait toujours pareil...
emptywordz Gamer Débutant
Messages: 7
Inscription: 24 Mai 2009, 12:24

Re: Problème inédit...

Message non lupar Baptiste R. » 04 Juin 2015, 16:47

Et si tu débranches ta nappe HOME (celle avec donc le bouton HOME, SELECT, START ETC...) est-ce que tout refonctionne ?

Tu as essayé une remise à zéro de tes paramètres ? (Paramètres système-->Rétablir les paramètres par défaut)
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9878
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: Problème inédit...

Message non lupar emptywordz » 04 Juin 2015, 18:00

J'ai rétabli les paramètres par défaut = toujours pareil. J'ai débranché la carte home, pareil (sachant que y'a d'autres bugs, genre quand j'ouvre un clavier pour taper quelque chose, j'appuie sur rien mais y'a plein de lettres qui se mettent, comme si je restais appuyé). J'ai changé de carte sd = toujours pareil. J'ai updaté vers 6.61 officiel : tout marchait impec, et ensuite j'ai flashé avec 6.61 ME 2.3 et rebelote !

C'est à croire qu'elle supporte plus les CFW... Ca va me rendre fou cette histoire
emptywordz Gamer Débutant
Messages: 7
Inscription: 24 Mai 2009, 12:24

Re: Problème inédit...

Message non lupar Baptiste R. » 04 Juin 2015, 18:15

Dans ce cas, ce serait peut-être tes touches Carré Rond Croix Triangle qui déconnent.
Tu es certains d'avoir bien rebranché ? Pas de faux-contact ?
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9878
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: Problème inédit...

Message non lupar emptywordz » 04 Juin 2015, 18:39

alors je m'approche du pb ! je la démonte tout en laissant la psp allumée sur le bug des touches qui appuie en continue, apparemment c'est bien les boutons d'action, en fait quand je debranche la nappe des boutons (celle juste à côté de la ou on branche l'antenne wifi), ça s'arrête. Ensuite quand je la rebranche ça recommence...il suffit que je lève le clapet pour que ça s'arrête, mais dès que je touche avec mon doigt le bout de nappe rentré, sans avoir refermé le clapet, ça le refait ...
emptywordz Gamer Débutant
Messages: 7
Inscription: 24 Mai 2009, 12:24

Re: Problème inédit...

Message non lupar emptywordz » 04 Juin 2015, 18:59

je suppose que ça se répare pas une nappe ?
emptywordz Gamer Débutant
Messages: 7
Inscription: 24 Mai 2009, 12:24

Re: Problème inédit...

Message non lupar Baptiste R. » 04 Juin 2015, 19:37

Et si, c'est quelque chose comme ça qu'il te faut :)
http://www.priceminister.com/offer/buy/ ... ll=reviews
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9878
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: Problème inédit...

Message non lupar emptywordz » 04 Juin 2015, 20:28

Et bien en fait, après m'être acharné sur cette nappe, j'ai réussi à la réparer (enfin c'est un grand mot). Je l'ai décollée pour accéder vraiment au circuit (vu que c'est plié en deux à la base), j'ai nettoyé à l'alcool coton tige, et ça remarche bien. J'éviterai d'y toucher à l'avenir :D Merci en tout cas pour l'aide, c'est vraiment cool !
emptywordz Gamer Débutant
Messages: 7
Inscription: 24 Mai 2009, 12:24

Re: Problème inédit...

Message non lupar Baptiste R. » 04 Juin 2015, 21:50

Pas de soucis, content que ça se finisse bien :)
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9878
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: Problème inédit...

Message non lupar emptywordz » 04 Juin 2015, 22:52

buarf bah en fait non ça recommence... En fait c'est bien la nappe des boutons d'action, et à l'endroit du bouton triangle, le contact est hyper sensible, il suffit d'effleurer pour que ça soit pris en compte...
emptywordz Gamer Débutant
Messages: 7
Inscription: 24 Mai 2009, 12:24

Suivante

 

Retourner vers Installation CFW/OFW