Forums GAMERGEN

probleme installation 6.20 sur ma PSP-3000 09g

probleme installation 6.20 sur ma PSP-3000 09g

Message non lupar chrichrix3005 » 15 Jan 2012, 01:46

alors voila le downgrade avec le downgrader de some1 marche jusqu'au lancement de la MAJ 6.20 la la psp affiche un message d'erreur et se redemarrre toute seul
aidez moi svp


P.S je suis en 6.60LME 1.6
chrichrix3005 Gamer Débutant
Messages: 1
Inscription: 15 Jan 2012, 01:37
Prénom: chris
Pays: France
Sexe: Homme

Re: problème installation 6.20 sur ma PSP-3000 09g

Message non lupar bob » 15 Jan 2012, 19:08

Bonsoir,
Avant d’aller en 6.20 est-ce que ta PSP le supporte ?
Pour ça, lance ceci
http://www.pspgen.com/psp-everest-2-deu ... 99396.html
va dans la catégorie : hardware (matériel) et dit nous ce que tu vois en face Génération
Si tu as une psp 3000 09G comme le confirme ton titre tu peut pas installer le 6.20
09g : PSP 3000 (firmware minimum : 6.35).
Testeur de iOS avant la sortie officiel pour tous ^^
Avatar de l’utilisateur bob Gamer Platine
Gamer Platine
Messages: 11798
Inscription: 03 Oct 2010, 12:41
Pays: France


 

Retourner vers Installation CFW/OFW