Forums GAMERGEN

[Resolu] Problème pour installer la mise à jour 6.60 ME 1.8

[Resolu] Problème pour installer la mise à jour 6.60 ME 1.8

Message non lupar stephanovitch64 » 30 Aoû 2014, 14:47

Bonjour, je possède une psp 2000 7C avec le firmware 5.50 prome-4

Je me suis donc inspiré de ceci : post6220202.html?hilit=5.50%20prome#p6220202

ce sujet ma donc ramené sur ce tuto :
http://www.gamergen.com/telecharger/cus ... -1-8-51952

Cependant lorsque je veux exécuté la mise à jour vers 6.60 j'ai le message d'erreur suivant :
"Le logiciel de votre psp est la version 9.90. Aucune mise à jour nécessaire."

J'ai aussi remarqué la ligne suivante dans le readme.txt du firmware 6.60 que j'ai téléchargé
"From 5.50Prometheus -> OK(may need to edit version.txt)"
Je ne possède pas de version.txt sur ma psp :/

Que dois-je faire ?



Les précisions :
Cette psp à été briqué il y'a un long moment, mais un ami à pu la débriqué, la psp ne présente aucun symptôme particulier à part le fait que je dois retiré la carte mémoire pour faire complètement démarrer la psp.

Pourquoi je veux ce firmware :
Je souhaite pouvoir joué à final fantasy type-0.



Merci d'avance
Dernière édition par stephanovitch64 le 30 Aoû 2014, 15:44, édité 1 fois.
stephanovitch64 Gamer Débutant
Messages: 3
Inscription: 30 Aoû 2014, 14:19
Prénom: yahou
Pays: France
Sexe: Femme

Re: Problème pour installer la mise à jour 6.60 ME 1.8

Message non lupar Baptiste R. » 30 Aoû 2014, 15:20

Bonjour !

Pour l'erreur avec le 9.90, c'est simplement le fait que tu n'ais pas utilisé le PSPGEN version builder :
http://www.pspgen.com/pspgen-version-bu ... 99298.html
(dans le programme, renseigne bien le numéro de version 5.50, surtout pas autre chose !)

Ensuite, tu peux mettre à jour en 6.60ME-2.1 :
Wirus Wrote:Si votre PSP est compatible cIPL :

  • Téléchargez cette archive ;
  • Connectez votre PSP à l'ordinateur via USB ;
  • Passez votre PSP en "Mode USB" grâce à l'option "Connexion USB" ;
  • Cliquez avec le bouton droit sur le fichier que vous avez téléchargé ;
  • Choisissez "Extraire les fichiers..."(Winrar est conseillé) ;
  • Choisissez comme destination la lettre affectée à votre PSP par votre ordinateur ;
  • Appuyez sur OK et attendez l'extraction complète des fichiers ;
  • Quittez le "Mode USB" de votre PSP ;
  • Rendez-vous dans le menu Jeu > Memory Stick pour lancer la Mise à jour PSP ver 6.60.

Image


  • L'installation devrait se dérouler comme s'il s'agissait d'une mise à jour officielle. Cliquez sur "oui" ou "accepter" à toutes les questions qui vous seront posées. Il ne vous reste plus qu'à attendre l'installation.
  • Félicitations ! Vous êtes équipé du Custom Firmware permanent 6.60 ME-2.1 !


Et voilà :)
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9876
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: Problème pour installer la mise à jour 6.60 ME 1.8

Message non lupar stephanovitch64 » 30 Aoû 2014, 15:30

Salut ! Merci pour cette réponse rapide ! Je teste ça tout de suite !
stephanovitch64 Gamer Débutant
Messages: 3
Inscription: 30 Aoû 2014, 14:19
Prénom: yahou
Pays: France
Sexe: Femme

Re: Problème pour installer la mise à jour 6.60 ME 1.8

Message non lupar stephanovitch64 » 30 Aoû 2014, 15:43

Tout a fonctionné a merveille =) je passe en resolu !
stephanovitch64 Gamer Débutant
Messages: 3
Inscription: 30 Aoû 2014, 14:19
Prénom: yahou
Pays: France
Sexe: Femme

Re: [Resolu] Problème pour installer la mise à jour 6.60 ME

Message non lupar Baptiste R. » 31 Aoû 2014, 02:13

Bien, content pour toi :)
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9876
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme


 

Retourner vers Installation CFW/OFW