Forums GAMERGEN

Probleme PSP 2004 Inflashable version 5.03

Probleme PSP 2004 Inflashable version 5.03

Message non lupar senjutsu_75 » 05 Aoû 2012, 16:24

Bonjour,

J'ai une psp 2004 inflashable et je suis en version 5.03 , pour la flasher on m'a
installé le chickHEN r2 mais presque aucun jeu marche nickel dessus.
Je voudrais passer de 5.03 vers une autre version qui me permettrait de jouer aux jeuc récents ou semi-récents mais je ne sais pas upgrader vers quelle version.

Merci de votre aide
senjutsu_75 Gamer Débutant
Messages: 1
Inscription: 05 Aoû 2012, 16:16
Prénom: uzu
Pays: France
Sexe: Homme

Re: Probleme PSP 2004 Inflashable version 5.03

Message non lupar Baptiste R. » 05 Aoû 2012, 16:37

Bonsoir,

Tout d'abord, il faut installer le 6.60 officiel :
http://www.pspgen.com/firmware-officiel ... 98850.html

Puis installe le 6.60LME-1.8 :
http://www.pspgen.com/light-custom-firm ... 99764.html

Voilà ;)
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9876
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme


 

Retourner vers Installation CFW/OFW