Forums GAMERGEN

probleme psp

probleme psp

Message non lupar algarok » 11 Aoû 2010, 18:53

bonjour hier j'ai passer ma psp en version 5.3 mais je n'avais pas fais attention que pour installer le flash que je possède il me falais etre en 5.0 alors voila ma question puis-je downgrader ma psp en 5.0 si c'est mal formuler dite les moi x)
( sans batterie pandora et magic memory stick ) si possible
merci a tous
fil rouge sur fil bleu fil bleu sur fil rouge ..mais qui est le con qui a fais pété le pont ?!
algarok Gamer du Dimanche
Gamer du Dimanche
Messages: 11
Inscription: 11 Aoû 2010, 16:11

Re: probleme psp

Message non lupar Baptiste R. » 11 Aoû 2010, 19:03

Bonsoir

Merci de donner des détails sur ta psp, c'est le minimum pour pouvoir aider efficacement :
- Type de la psp (PSP1000 FAT, PSP2000 Slim&Lite, PSP3000 Brite, PSPgo !)
- Date d'achat (mois/année)
- Firmware d'ORIGINE, celui qui était sur la psp neuve avant toute mise à jour
- Firmware ACTUEL
- Datecode (à trouver sur l'étiquette du compartiment batterie, par exemple 7C ou 8C)
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9878
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: probleme psp

Message non lupar xaroliphe_1 » 11 Aoû 2010, 23:02

xaroliphe_1

Re: probleme psp

Message non lupar algarok » 12 Aoû 2010, 00:48

Type de la psp 2001
- Date d'achat novembre 2008
- Firmware d'ORIGINE 2.0 ou 3.5 je suis pus trop sur
- Firmware ACTUEL 5.3
- Datecode il n'y a pas marquer
mais elle est flashable j'avais deja un custome firmware avant =)
fil rouge sur fil bleu fil bleu sur fil rouge ..mais qui est le con qui a fais pété le pont ?!
algarok Gamer du Dimanche
Gamer du Dimanche
Messages: 11
Inscription: 11 Aoû 2010, 16:11

Re: probleme psp

Message non lupar algarok » 12 Aoû 2010, 00:50

j'ai essayer le tuto mais le flash n'apparait pas sa fais 3 jours pendant une heure a peu pres jessaie encore et encore mais ca ne marche pas
fil rouge sur fil bleu fil bleu sur fil rouge ..mais qui est le con qui a fais pété le pont ?!
algarok Gamer du Dimanche
Gamer du Dimanche
Messages: 11
Inscription: 11 Aoû 2010, 16:11

Re: probleme psp

Message non lupar fleuristefou » 12 Aoû 2010, 01:09

Bonjour,
d'abord es tu bien en firmware 5.03, car le chickHEN ne se lance que sur ce firmware .
Il faut savoir que le chickHEN est très "capricieux", certains ont dû s'y reprendre à plus de cent fois avant d'obtenir le fameux flash marron/vert .
Il y a aussi cette version modifiée développée pour les PSP 2000/3000 :
http://www.pspgen.com/mhuspeed-v3-alternative-chickhen-davee-telechargement-191290.html
Et les astuces des membres :
http://www.pspgen.com/forums/vos-techniques-pour-lancer-hen-de-davee-t163855.html
En espérant que tu finisses par y arriver :wink: ...


PS : Les doubles post sont interdits sur le forum, merci de les éviter en utilisant la fonction "éditer" .
Dernière édition par Anonymous le 12 Aoû 2010, 11:32, édité 1 fois.
PSP addict & Hemp lover ...
Avatar de l’utilisateur fleuristefou Gamer Bronze
Gamer Bronze
Messages: 1108
Inscription: 04 Avr 2010, 18:48
Localisation: Là Haut, tout là haut ...

Re: probleme psp

Message non lupar algarok » 12 Aoû 2010, 01:49

comme je l'ai dit au dessus enfin je crois x) mais je le redit je suis en 5.3 enon en 5.03 donc ma version est est flashable ou downgradable merci
fil rouge sur fil bleu fil bleu sur fil rouge ..mais qui est le con qui a fais pété le pont ?!
algarok Gamer du Dimanche
Gamer du Dimanche
Messages: 11
Inscription: 11 Aoû 2010, 16:11

Re: probleme psp

Message non lupar algarok » 12 Aoû 2010, 02:58

rectification elle est en 5.03 allez louya =) mais votre chick HEN est vraiment tres tres capricieux sur ma psp ( 2001 ) je sais pas si sa change quelque chose et si elle est 8c ou inferieur il n'y a pas marquer je vais prendre une photo et vous l'envoyer cet apres midi sur ce bonne nuit
fil rouge sur fil bleu fil bleu sur fil rouge ..mais qui est le con qui a fais pété le pont ?!
algarok Gamer du Dimanche
Gamer du Dimanche
Messages: 11
Inscription: 11 Aoû 2010, 16:11

Re: probleme psp

Message non lupar algarok » 12 Aoû 2010, 03:14

et j'ai essayer la plupart des astuce au moins dix fois aucune ne marche x(
je suis maudit sniiiiif help me x)
fil rouge sur fil bleu fil bleu sur fil rouge ..mais qui est le con qui a fais pété le pont ?!
algarok Gamer du Dimanche
Gamer du Dimanche
Messages: 11
Inscription: 11 Aoû 2010, 16:11

Re: probleme psp

Message non lupar fleuristefou » 12 Aoû 2010, 13:09

As tu essayé avec "MHUspeed v3" ?

PS : Les triples post sont interdits aussi, je te suggère de ne plus en faire en utilisant la fonction "éditer" :wink: .
PSP addict & Hemp lover ...
Avatar de l’utilisateur fleuristefou Gamer Bronze
Gamer Bronze
Messages: 1108
Inscription: 04 Avr 2010, 18:48
Localisation: Là Haut, tout là haut ...

Re: probleme psp

Message non lupar algarok » 12 Aoû 2010, 16:04

merci je n'est pas essayer mais pourrait tu m'envoyer un lien merci merci x)


je vous explique ce qui se passe avec ma psp je lance le chickHEN je patiente 2 a 3 sec puis tous se fige je re patiente 2 a 3 sec puis ma psp freeze que faire ??
fil rouge sur fil bleu fil bleu sur fil rouge ..mais qui est le con qui a fais pété le pont ?!
algarok Gamer du Dimanche
Gamer du Dimanche
Messages: 11
Inscription: 11 Aoû 2010, 16:11

Re: probleme psp

Message non lupar fleuristefou » 12 Aoû 2010, 17:44

Reformates ta MS avec ta PSP,
installes ceci dessus et lances le comme le chickHEN :http://www.pspgen.com/mhuspeed-v3-alternative-chickhen-davee-telechargement-191290.html
(Chez certains membres, mettre la langue en anglais semble faciliter le processus) .
PSP addict & Hemp lover ...
Avatar de l’utilisateur fleuristefou Gamer Bronze
Gamer Bronze
Messages: 1108
Inscription: 04 Avr 2010, 18:48
Localisation: Là Haut, tout là haut ...

Suivante

 

Retourner vers Installation CFW/OFW