Forums GAMERGEN

[RESOLU] Problèmes avec les ISOs sur PSP 1000 6.60 ME-1.8

[RESOLU] Problèmes avec les ISOs sur PSP 1000 6.60 ME-1.8

Message non lupar iDaichi » 29 Juil 2012, 10:59

Hello tout le monde.

J'avais dernièrement décidé d'installer le CFW 5.50 GEN-D3 sur ma PSP FAT, mais il s'avérait que ce dernier ne faisait pas fonctionner certains de mes ISOs. J'avais donc décidé de lui injecter le Prom 4, mais toujours le même problème. Puis j'avais finalement décidé d'installer dessus le 6.60 ME-1.8. Or, il s'avère que le seul ISO parmi mes jeux, qui fonctionne correctement, est celui de Bleach : Heat The Soul 7 (qui freezait sur écran noir lorsque j'étais en 5.50 GEN-D3 et 5.50 Prom 4... (?) ._.).

Now, Naruto Ultimate Ninja Accel 3 freeze sur écran noir dès le début, Dissidia Duo Decim (version EUR) se bloque sur un "Loading..." infini après la sélection des personnages et la fin du setup du combat, et Ridge Racer 2 se bloque sur un "Loading..." infini dans le mini-jeu du début qu'on skip par la touche SELECT.

Quelqu'un pourrait m'aider ? Des pistes, voire des solutions ?
iDaichi Gamer Débutant
Messages: 3
Inscription: 24 Juin 2009, 11:32

Re: Problèmes avec les ISOs sur PSP 1000 6.60 ME-1.8

Message non lupar Baptiste R. » 29 Juil 2012, 13:41

Est-ce que ton memory stick est compatible Magic Gate ?
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9878
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: Problèmes avec les ISOs sur PSP 1000 6.60 ME-1.8

Message non lupar iDaichi » 29 Juil 2012, 14:41

Nope. Dans la case Magicgate, ça me sort "Unknown".
Pourquoi ?

Edit: Ah oui, la pandora...
Je peux tenter la méthode Pandora 5.50 GEN-D3 sur ma FAT 6.60 ME-1.8 ?
iDaichi Gamer Débutant
Messages: 3
Inscription: 24 Juin 2009, 11:32

Re: Problèmes avec les ISOs sur PSP 1000 6.60 ME-1.8

Message non lupar Baptiste R. » 29 Juil 2012, 15:47

Non pas besoin de la pandora, mais par contre, vu que ton Memory stick n'est pas compatible Magic Gate, c'est quasi-sur que le problème vient de là.
Si tu peux, test avec un autre Memory stick compatible Magic Gate.
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9878
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: Problèmes avec les ISOs sur PSP 1000 6.60 ME-1.8

Message non lupar iDaichi » 29 Juil 2012, 16:58

Non, non, c'est bon. Le problème venait des ISOs, en fait.
Merci beaucoup, en tout cas. n_n
iDaichi Gamer Débutant
Messages: 3
Inscription: 24 Juin 2009, 11:32

Re: Problèmes avec les ISOs sur PSP 1000 6.60 ME-1.8

Message non lupar Baptiste R. » 29 Juil 2012, 17:12

Ah d'accord ^^

Je passe donc en résolu ;)
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9878
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme


 

Retourner vers Installation CFW/OFW