Forums GAMERGEN

Problrmr lecture umd

Problrmr lecture umd

Message non lupar manolo81 » 17 Avr 2012, 16:24

Bonjour ma psp est en version 5.50 Prometheus version 3, or elle ne lit plus les jeux umd il y a un message me disant impossible de démarrer le jeu?


Comment puis je faire pour arranger cela?

Merci d'avance de votre aide.
manolo81 Gamer du Dimanche
Gamer du Dimanche
Messages: 23
Inscription: 17 Avr 2012, 12:05
Pays: France
Sexe: Homme

Re: Problrmr lecture umd

Message non lupar kira693 » 17 Avr 2012, 16:26

Bonjour, je pense que cela vient de l'ancienneté de ta version. Les umd récents ne peuvent être lus sur un CFW datant de quelques années. Si tu souhaitent changer de version > tiens-moi au courant.
Merci à tous de l'expérience vécu sur PspGen :)/Plus de 15000 cliques sur ma bannière (lol)
Image
Avatar de l’utilisateur kira693 Gamer Pro
Gamer Pro
Messages: 156
Inscription: 08 Avr 2012, 18:40
Pays: France

Re: Probleme lecture umd

Message non lupar manolo81 » 17 Avr 2012, 16:28

Merci de votre réponse, oui si cela est facile a faire je souhaiterais changer ma version.

Merci d'avance
manolo81 Gamer du Dimanche
Gamer du Dimanche
Messages: 23
Inscription: 17 Avr 2012, 12:05
Pays: France
Sexe: Homme

Re: Problrmr lecture umd

Message non lupar kira693 » 17 Avr 2012, 16:29

Donne-moi plus de renseignements sur ta psp > Fiche-type de demande d'aide
Merci à tous de l'expérience vécu sur PspGen :)/Plus de 15000 cliques sur ma bannière (lol)
Image
Avatar de l’utilisateur kira693 Gamer Pro
Gamer Pro
Messages: 156
Inscription: 08 Avr 2012, 18:40
Pays: France

Re: Problrmr lecture umd

Message non lupar manolo81 » 17 Avr 2012, 16:37

C'est une psp 2000, cracké en version 5.50 version 3 Prometheus et son data code est le 7D.

Merci
manolo81 Gamer du Dimanche
Gamer du Dimanche
Messages: 23
Inscription: 17 Avr 2012, 12:05
Pays: France
Sexe: Homme

Re: Problrmr lecture umd

Message non lupar Calcidose » 17 Avr 2012, 16:41

Utilise ça:

http://www.pspgen.com/pspgen-version-builder-actualite-199298.html

Puis installe le 6.60 me 1.8 en version permanente pour psp flashables:
cliquez ICI !
Calcidose Gamer Or
Gamer Or
Messages: 7705
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme

Re: Problrmr lecture umd

Message non lupar kira693 » 17 Avr 2012, 16:43

Heureusement ta psp est flashable. Pour la passer en 6.60 ME 1.8, suis ces étapes :
-Utilise PSPGen Version Builder pour faire croire à ta psp que tu es en 5.50.
-Installe le Firmware officiel 6.60 (toutes PSP sauf PSP Go)
-Ensuite, installe le Light Custom Firmware 6.60 ME-1.8 (toutes PSP)
-Pour finir, installe le Custom Firmware 6.60 ME-1.8 (PSP flashables)
Suis bien ces étapes et tu seras muni du dernier Custom Firmware en date.
Tiens-moi au courant !
Dernière édition par Dark3001 le 17 Avr 2012, 17:41, édité 2 fois.
Merci à tous de l'expérience vécu sur PspGen :)/Plus de 15000 cliques sur ma bannière (lol)
Image
Avatar de l’utilisateur kira693 Gamer Pro
Gamer Pro
Messages: 156
Inscription: 08 Avr 2012, 18:40
Pays: France

Re: Problrmr lecture umd

Message non lupar manolo81 » 17 Avr 2012, 17:12

Merci quand dans version builder il me demande la version au debut je doit mettre celle de ma psp ou celle que je désire?

Merci d'avance
manolo81 Gamer du Dimanche
Gamer du Dimanche
Messages: 23
Inscription: 17 Avr 2012, 12:05
Pays: France
Sexe: Homme

Re: Problrmr lecture umd

Message non lupar kira693 » 17 Avr 2012, 17:27

Marque 5.50 > Attention ne met pas 0.00 si non tu brickerais ta psp.
Merci à tous de l'expérience vécu sur PspGen :)/Plus de 15000 cliques sur ma bannière (lol)
Image
Avatar de l’utilisateur kira693 Gamer Pro
Gamer Pro
Messages: 156
Inscription: 08 Avr 2012, 18:40
Pays: France

Re: Problrmr lecture umd

Message non lupar manolo81 » 17 Avr 2012, 17:37

Ok merci désole encore de vous embeter mais quand je lance light custom installer il me dise this program require 6.60

Merci d'avance
manolo81 Gamer du Dimanche
Gamer du Dimanche
Messages: 23
Inscription: 17 Avr 2012, 12:05
Pays: France
Sexe: Homme

Re: Problrmr lecture umd

Message non lupar kira693 » 17 Avr 2012, 17:39

C'est tout à fait normal, installe l'OFW ici > Firmware officiel 6.60 (toutes PSP sauf PSP Go)
Merci à tous de l'expérience vécu sur PspGen :)/Plus de 15000 cliques sur ma bannière (lol)
Image
Avatar de l’utilisateur kira693 Gamer Pro
Gamer Pro
Messages: 156
Inscription: 08 Avr 2012, 18:40
Pays: France

Re: Problrmr lecture umd

Message non lupar scarface76610 » 17 Avr 2012, 17:57

kira693 Wrote:Marque 5.50 > Attention ne met pas 0.00 si non tu brickerais ta psp.


Salut, faux pspgen version builder ne peux pas bricker une console, le fait de mettre 0.00 empêcherai la console de lancer les programmes tel qu'il soit (c'est pour cela que c'est indiqué dans le tuto de ne pas installer 0.00 et de laisser tel que car pspgen version builder installe la version txt 5.50 par defaut ) mais ne brickerait en aucun cas la console.

Mais malgrès ces avertissements si un membre installe le 0.00 on peut corriger cette erreur manuellement en passant pas le vsh menu et en éditant le fichier version txt qui se trouve dans le flash0. :wink:
scarface76610 Ancien
Ancien
Messages: 2276
Inscription: 12 Nov 2008, 18:36
Pays: France
Sexe: Homme

Suivante

 

Retourner vers Installation CFW/OFW