Forums GAMERGEN

[Résolu] PSP 1000 - 3.40 OE-A vers 3.52 M33 = bug

[Résolu] PSP 1000 - 3.40 OE-A vers 3.52 M33 = bug

Message non lupar dlspurs2 » 23 Déc 2011, 14:03

Bonjour,

tout est dans le titre ou presque, je n'ai pas touché à ma PSP depuis des années et elle est en 3.40 OE-A quand j'essaye de mettre la version 3.52 M33 ca ne fonctionne pas, en fait ma PSP ne voit aucun logiciel à lancer dnas la partie jeu.

Une idée de la cause de ce problème svp ? pas de custom firmware ? (pourtant je pouvais lire des jeux en iso dessus).

Apres plusieurs test en fait je peux voir les applications sous PSP\GAME mais pas sous PSP\GAME150. Mais meme lorsque je change le nom du répertoire en GAME et que je lance le 3.52 M33 CREATOR il ne fonctionne pas "Démarrage du jeu impossible"

par avance merci !

DlSpurS
Dernière édition par Invité le 24 Déc 2011, 10:32, édité 1 fois.
dlspurs2 Gamer Débutant
Messages: 9
Inscription: 23 Déc 2011, 11:54
Pays: France

Re: PSP 1000 - 3.40 OE-A vers 3.52 M33 = bug

Message non lupar Calcidose » 23 Déc 2011, 15:12

Met ta psp à jour:

1)installer le fw 6.60 : cliquez ICI !

2)installer le light custom firmware 6.60 ME 1.6 :
cliquez ICI !

3) Puis la version permanente pour psp flashables:
cliquez ICI !
Calcidose Gamer Or
Gamer Or
Messages: 7705
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme

Re: PSP 1000 - 3.40 OE-A vers 3.52 M33 = bug

Message non lupar dlspurs2 » 23 Déc 2011, 15:36

meme message d'erreur avec le firmware 6.60 officiel...

Je croyais qu'on ne pouvais pas passer sur les firmware officiels avec ces anciennes versions de toute facon :/
dlspurs2 Gamer Débutant
Messages: 9
Inscription: 23 Déc 2011, 11:54
Pays: France

Re: PSP 1000 - 3.40 OE-A vers 3.52 M33 = bug

Message non lupar Calcidose » 23 Déc 2011, 16:22

Si, on peut, quel est le message d'erreur? Sinon fait la mise à jour avec recovery flasher 1.65.
Calcidose Gamer Or
Gamer Or
Messages: 7705
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme

Re: PSP 1000 - 3.40 OE-A vers 3.52 M33 = bug

Message non lupar dlspurs2 » 23 Déc 2011, 18:11

le message est le suivant : "Démarrage du jeu impossible"

j'ai réussi à le lancer il fallait en faite aller dans le menu recovery et configuration et changer une option concernant UMD.

Par contre pour l'update 3.52 M33 - 4 j'ai de nouveau le meme problème mais le menu configuration a changé et ca ne marche plus :(
dlspurs2 Gamer Débutant
Messages: 9
Inscription: 23 Déc 2011, 11:54
Pays: France

Re: PSP 1000 - 3.40 OE-A vers 3.52 M33 = bug

Message non lupar Calcidose » 23 Déc 2011, 18:12

Je t'ai mis les liens pour mettre ta psp à jour.
Calcidose Gamer Or
Gamer Or
Messages: 7705
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme

Re: PSP 1000 - 3.40 OE-A vers 3.52 M33 = bug

Message non lupar dlspurs2 » 23 Déc 2011, 21:37

Quand j'essaye d'installer le firmware officiel 6.60 (je suis en 3.52 M33-4) j'ai le message :

Démarrage du jeu impossible.
(DADADADADA)

une idée ? est-ce qu'il s'agit d'une histoire de configuration ou autre?

merci
dlspurs2 Gamer Débutant
Messages: 9
Inscription: 23 Déc 2011, 11:54
Pays: France

Re: PSP 1000 - 3.40 OE-A vers 3.52 M33 = bug

Message non lupar Baptiste R. » 24 Déc 2011, 00:05

Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9876
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: PSP 1000 - 3.40 OE-A vers 3.52 M33 = bug

Message non lupar dlspurs2 » 24 Déc 2011, 09:54

je peux en effet installer cette version et maintenant je peux installer le 6.60, le bout du tunnel est peut-etre pas loin ! merci les gars
dlspurs2 Gamer Débutant
Messages: 9
Inscription: 23 Déc 2011, 11:54
Pays: France

Re: PSP 1000 - 3.40 OE-A vers 3.52 M33 = bug

Message non lupar Calcidose » 24 Déc 2011, 10:05

Ça devrait le faire maintenant, tiens nous au courant.
Calcidose Gamer Or
Gamer Or
Messages: 7705
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme

Re: [Résolu] PSP 1000 - 3.40 OE-A vers 3.52 M33 = bug

Message non lupar dlspurs2 » 24 Déc 2011, 10:33

Super 6.60 ME fonctionnel ! trop content ! merci à tous de votre aide
dlspurs2 Gamer Débutant
Messages: 9
Inscription: 23 Déc 2011, 11:54
Pays: France

Re: [Résolu] PSP 1000 - 3.40 OE-A vers 3.52 M33 = bug

Message non lupar Calcidose » 24 Déc 2011, 11:06

De rien et bon jeu.
Calcidose Gamer Or
Gamer Or
Messages: 7705
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme

Suivante

 

Retourner vers Installation CFW/OFW