Forums GAMERGEN

[Résolu] PSP 1004 en 5.50gen-A

[Résolu] PSP 1004 en 5.50gen-A

Message non lupar tomdoc » 01 Avr 2012, 14:18

Bonjour à tous,

j'ai une psp 1004 en custom firmware 5.50 gen-A et je ne l'ai plus utilisée depuis longtemps donc je suis un peu en retard en mise à jour et j'aurais voulu savoir si quelqu'un pourrait me donner des conseils pour la mettre à jour, s'il y a des mises à jour par lesquelles je dois passer avant d'installer le CF 6.60 par exemple parce que je ne sais pas si je peux passer de l'un(5.50gen-A) à l'autre(6.60) directement...
Ce serait cool de m'aiguiller :D
Dernière édition par bobniggermaster le 16 Avr 2012, 17:52, édité 1 fois.
Avatar de l’utilisateur tomdoc Gamer du Dimanche
Gamer du Dimanche
Messages: 19
Inscription: 31 Mai 2007, 23:00

Re: PSP 1004 en 5.50gen-A

Message non lupar Baptiste R. » 01 Avr 2012, 15:08

Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R. Admin
Admin
Messages: 9878
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: PSP 1004 en 5.50gen-A

Message non lupar tomdoc » 02 Avr 2012, 11:45

Donc tu es sûr que je peux passer du 5.50 gen-A au 6.60 ME sans problème?
Le 5.50 n'est pas trop vieux? :ask: :)
Avatar de l’utilisateur tomdoc Gamer du Dimanche
Gamer du Dimanche
Messages: 19
Inscription: 31 Mai 2007, 23:00

Re: PSP 1004 en 5.50gen-A

Message non lupar Calcidose » 02 Avr 2012, 19:42

Tu peux, ça ne pose pas de problème.
Calcidose Gamer Or
Gamer Or
Messages: 7705
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme

Re: PSP 1004 en 5.50gen-A

Message non lupar tomdoc » 14 Avr 2012, 10:00

Voilà je l'ai fait merci à tous les deux mais j'ai un autre problème maintenant...

Je n'arrive plus à accéder aux paramètres de ma psp

Dès que je veux accéder par exemple aux "paramètres thème" il y a un chargement en bas à droite de l'écran pendant quelques secondes puis il s'arrête et ma psp s’éteint... :confus:
Si l'un de vous à une idée du problème...


Sinon tout le reste fonctionne très bien :D
Avatar de l’utilisateur tomdoc Gamer du Dimanche
Gamer du Dimanche
Messages: 19
Inscription: 31 Mai 2007, 23:00

Re: PSP 1004 en 5.50gen-A

Message non lupar yonko » 14 Avr 2012, 10:03

Bonjour

Il y a eu une mise à jour du custom firmware entre temps, installe la dernière version, ça risque de corriger ton problème :
http://www.pspgen.com/custom-firmware-6 ... 99762.html

Toute fois, essaye de formater ton flash1, ça résoud aussi beaucoup de problème.
Tu vas juste perdre ton pseudo, tes paramètres internet, la date, heure ...
Best Hardwell Concert's : Ultra Music Festival and Tomorrowland 2012
yonko Gamer Argent
Gamer Argent
Messages: 3910
Inscription: 31 Aoû 2011, 22:40
Pays: France
Sexe: Homme

Re: PSP 1004 en 5.50gen-A

Message non lupar tomdoc » 14 Avr 2012, 10:06

Ok merci je vais faire la mise à jour et sinon comment je fais pour formater mon flash1?
Avatar de l’utilisateur tomdoc Gamer du Dimanche
Gamer du Dimanche
Messages: 19
Inscription: 31 Mai 2007, 23:00

Re: PSP 1004 en 5.50gen-A

Message non lupar yonko » 14 Avr 2012, 10:09

Essaye de formater ton flash1 (Aucun risque, tu perdras juste ta configuration : pseudo, connections internet, ... ; en revanche, c'est conseillé pour résoudre bon nombre de bugs !) :

1)Accès au recovery
Il y a deux méthodes pour accéder au recovery:
1-Presser le bouton power en hauteur 5-10 secondes.
Restez appuyer sur R et démarrer la console.
2-Si vous n'arrivez vraiment pas à accédez au recovery par la 1ère méthode enlevez la batterie et remettez là. (attention, ce n'est pas conseillé ! Surtout si votre psp est allumée).
Restez appuyer sur R et démarrer la console.

2)Formattez le flash 1
Maintenant que vous êtes dans le recovery allez dans advanced puis sur format flash 1 and reset setting et appuyer sur X
Il va y avoir formatting flash 1.
Best Hardwell Concert's : Ultra Music Festival and Tomorrowland 2012
yonko Gamer Argent
Gamer Argent
Messages: 3910
Inscription: 31 Aoû 2011, 22:40
Pays: France
Sexe: Homme

Re: PSP 1004 en 5.50gen-A

Message non lupar tomdoc » 14 Avr 2012, 10:12

Ok

Merci à toi! :D
Avatar de l’utilisateur tomdoc Gamer du Dimanche
Gamer du Dimanche
Messages: 19
Inscription: 31 Mai 2007, 23:00

Re: PSP 1004 en 5.50gen-A

Message non lupar yonko » 14 Avr 2012, 12:59

De rien, si ton sujet est résolu, pense à éditer ton premier message en rajoutant [RESOLU] devant ton titre.

Bonne journée :wink:
Best Hardwell Concert's : Ultra Music Festival and Tomorrowland 2012
yonko Gamer Argent
Gamer Argent
Messages: 3910
Inscription: 31 Aoû 2011, 22:40
Pays: France
Sexe: Homme

Re: PSP 1004 en 5.50gen-A

Message non lupar tomdoc » 16 Avr 2012, 08:15

Bon ben j'ai essayé les deux solutions mais rien à faire j'ai toujours le bug des paramètres :sad1:
Avatar de l’utilisateur tomdoc Gamer du Dimanche
Gamer du Dimanche
Messages: 19
Inscription: 31 Mai 2007, 23:00

Re: PSP 1004 en 5.50gen-A

Message non lupar kira693 » 16 Avr 2012, 13:45

Bonjour, je pense qu'il faut que tu formate ta memoristick (sauvegarde avant toutes données de jeu ou autres dossiers dont tu aurais besoin en la connectant sur ton ordinateur). Juste une chose avant de formater ta memoristick, est-ce que lorsque tu enlève cette dernière de ta psp et que tu vas dans "thème" (par ex), le bug disparaît ? Si c'est le cas formate la et ton problème devrait être résolu ;)
Tien-nous au courant.
Merci à tous de l'expérience vécu sur PspGen :)/Plus de 15000 cliques sur ma bannière (lol)
Image
Avatar de l’utilisateur kira693 Gamer Pro
Gamer Pro
Messages: 156
Inscription: 08 Avr 2012, 18:40
Pays: France

Suivante

 

Retourner vers Installation CFW/OFW