Forums GAMERGEN

|RESOLU] Psp 3004 - 6.60 LME-1.6

|RESOLU] Psp 3004 - 6.60 LME-1.6

Message non lupar onetouch1 » 18 Mar 2012, 12:27

Bonjour,

J'ai une Psp 3004 - 6.60 LME-1.6 donc un custom fireware non officiel mais j'aimerais lancé des homebrews tels que 'Philips Remot'.J'obtiens une erreur :
Démarrage du jeu impossible (80020148).Je pense que mon cwf est trop récent.

Puis-je downgrader vers des versions inférieures et compatible?.

Sachant que le probléme apparait sur quelques homebrews mais pas tous.

Cordialement,
Dernière édition par Anonymous le 19 Mar 2012, 18:42, édité 1 fois.
onetouch1 Gamer du Dimanche
Gamer du Dimanche
Messages: 11
Inscription: 17 Mar 2012, 11:46
Prénom: onetouch
Pays: France
Sexe: Homme

Re: Psp 3004 - 6.60 LME-1.6

Message non lupar Calcidose » 18 Mar 2012, 12:57

Il y a undowngrader:
http://www.pspgen.com/downgrader-6-60-disponible-actualite-198938.html

Il faudrait être sûr que le problème vienne là pour ne pas prendre le risque de downgrader pour rien.
Calcidose Gamer Or
Gamer Or
Messages: 7705
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme

Re: Psp 3004 - 6.60 LME-1.6

Message non lupar onetouch1 » 18 Mar 2012, 13:31

Le downagrader à déja été tester,il me met la meme erreur.

Cordialement,
onetouch1 Gamer du Dimanche
Gamer du Dimanche
Messages: 11
Inscription: 17 Mar 2012, 11:46
Prénom: onetouch
Pays: France
Sexe: Homme

Re: Psp 3004 - 6.60 LME-1.6

Message non lupar Calcidose » 18 Mar 2012, 13:34

Tu es bien repasser en 6.60 avant?
Essaye de formater ta ms et ton flash1.La ms est elle magic gate compatible?
Calcidose Gamer Or
Gamer Or
Messages: 7705
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme

Re: Psp 3004 - 6.60 LME-1.6

Message non lupar onetouch1 » 18 Mar 2012, 13:40

Ma ms est bien compatible magic gate.
Oui je suis bien repassé en 6.60 avant de l'undowngrader mais meme probléme.

Comment formater mon flash1.?

Si je formate ma ms aurais-je une perte de données?.Si oui quel dossier faut-il sauvegarder?

Cordialement,
onetouch1 Gamer du Dimanche
Gamer du Dimanche
Messages: 11
Inscription: 17 Mar 2012, 11:46
Prénom: onetouch
Pays: France
Sexe: Homme

Re: Psp 3004 - 6.60 LME-1.6

Message non lupar Calcidose » 18 Mar 2012, 16:02

A toi de voir ce que tu veux récupérer, au moins tes sauvegardes.

Utilise la fonction restaurer les paramètres par défaut depuis le menu de ta psp.
Calcidose Gamer Or
Gamer Or
Messages: 7705
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme

Re: Psp 3004 - 6.60 LME-1.6

Message non lupar onetouch1 » 18 Mar 2012, 16:43

Re,

Meme probleme aprés l'avoir formaté
onetouch1 Gamer du Dimanche
Gamer du Dimanche
Messages: 11
Inscription: 17 Mar 2012, 11:46
Prénom: onetouch
Pays: France
Sexe: Homme

Re: Psp 3004 - 6.60 LME-1.6

Message non lupar Baptiste R. » 18 Mar 2012, 20:11

Désinstalle le 6.60LME-1.6 via le 660 Installer.

Puis installe le 6.60PRO-B10fix :
http://www.pspgen.com/lcfw-6-60-pro-b-10-fix-telechargement-199214.html
Ancien pseudo : Bapt, baptiste28
Image


Bons plans de Minaru : http://www.gamergen.com/forums/autres-q ... 08518.html
OnePlus 3
3DS XL - B9S
Avatar de l’utilisateur Baptiste R.En ligne Admin
Admin
Messages: 9878
Inscription: 08 Fév 2009, 11:05
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: Psp 3004 - 6.60 LME-1.6

Message non lupar onetouch1 » 18 Mar 2012, 20:27

Re,

Merci,Donc je l'ai installé ,mais toujours le meme probléme.

Cordialement,
onetouch1 Gamer du Dimanche
Gamer du Dimanche
Messages: 11
Inscription: 17 Mar 2012, 11:46
Prénom: onetouch
Pays: France
Sexe: Homme

Re: Psp 3004 - 6.60 LME-1.6

Message non lupar MeN_iN_WhiTe » 19 Mar 2012, 10:40

Bonjour,

Vers quel firmware souhaites-tu downgrader ta PSP ?

Quelle est la génération de ta PSP ?

Pour le savoir, tu peux utiliser PSPEVEREST :

post2466478.html#p2466478

Certains modèles de PSP 3000 ne peuvent pas être downgradés, ce sont uniquement des modèles bien précis qui peuvent l’être. Si le downgrader ne se lance pas, c'est peut-être parce que ta PSP ne peut tout simplement pas être downgradée. Il est dés lors, inutile d'insister, si ça ne fonctionne pas, ça ne fonctionne pas, un point c'est tous. :wink:
MeN_iN_WhiTe Gamer Bronze
Gamer Bronze
Messages: 2387
Inscription: 09 Avr 2012, 16:15
Pays: Belgique
Sexe: Homme

Re: Psp 3004 - 6.60 LME-1.6

Message non lupar onetouch1 » 19 Mar 2012, 12:21

Bonjour,

Je posséde une psp 3000 acheté en europe donc 3004 .C'est une 03g et donc elle est flashable d'aprés le tutoriel.Je voudrais la downgrader vers un cfw plus ancien que le 6.60 mais d'aprés ma doc.Je ne peux que utiliser des non permanents.Je pense plutot que le probléme vient de l'homebrew qui ne supporte pas ma version vu que je peux accéder à beaucoup d'autres homebrews.

Cordialement,
onetouch1 Gamer du Dimanche
Gamer du Dimanche
Messages: 11
Inscription: 17 Mar 2012, 11:46
Prénom: onetouch
Pays: France
Sexe: Homme

Re: Psp 3004 - 6.60 LME-1.6

Message non lupar Calcidose » 19 Mar 2012, 17:39

Ta psp ne peut pas être flashée, seulement équipée d'un cf. Il existe un firmware permanent compatible: en 6.20.
Calcidose Gamer Or
Gamer Or
Messages: 7705
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme

Suivante

 

Retourner vers Installation CFW/OFW