Forums GAMERGEN

besoin d'un coup de main pour 3DS xl

besoin d'un coup de main pour 3DS xl

Message non lupar chovo972 » 16 Avr 2013, 16:31

bonjour,
j'ai récement acheté une 3ds Xl ainsi qu'une R4I-SDHC 3ds,
ainsi qu'une carte mémoire 16go
j'ai formaté la carte fait un copié -coller du patch sur le site R4 soit le 1.67b
ma DS est en 5.0.0-11 soit normalement compatible vu que la 1.67 est compatible
V5.1.0-11.
cependant quand je l'installe dans ma console et que je vais sur la cartouche avec un bomberman pour ouvrir le hombrew sa me dit "une erreur est survenue" je suis obligé de redémarrer,
depuis rien a faire seul mon Monster hunter 3 inclus dans la machine fonctionne mais impossible de faire fonctionner la R4 .
j'ai dailleur remarqué que en enlevant la carte carrément et en laissant la cartouche le logo bomberman est toujoursla et me fait la même chose après plusieurs éssais je suis un peu perdu , si vous pouviez me donner un coup de main svp je m'y connais pas dutout en DS c'est ma premiere.
chovo972 Gamer Débutant
Messages: 3
Inscription: 16 Avr 2013, 16:17
Pays: France
Sexe: Homme

Re: besoin d'un coup de main pour 3DS xl

Message non lupar Popziz » 18 Avr 2013, 09:31

Salut,
Il semble que tu ne te sois pas présenté.
Penses à le faire en cliquant ici=> PRESENTATION :Cligne

Est il inscrit sur le linker "v4.5", "v5.0" ou "RTS" ?
S'il n'y a pas une de ces mentions, le linker n'est pas compatible en 5.1.0-11!
S'il y a une de ces mention, il te faut une DS-Lite pour mettre à jour le linker!

Sujet déplacé dans la bonne section.
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: besoin d'un coup de main pour 3DS xl

Message non lupar chovo972 » 18 Avr 2013, 17:56

merci je vais essayer avec une ds-lite la mention 4.5 est inscrite sur la carte
chovo972 Gamer Débutant
Messages: 3
Inscription: 16 Avr 2013, 16:17
Pays: France
Sexe: Homme


 

Retourner vers Underground