Forums GAMERGEN

erreur de manip besoin d'aide

erreur de manip besoin d'aide

Message non lupar vodkq » 12 Déc 2011, 21:07

Salut

je possede une Acekard 2i que j'ai mis a jour en 1.8.9.
J'ai malheureusement oublie de mettre a jour le firmware de la carte

J'ai mis la 3ds a jour en version 3.0.0. bien evidemment l'Acekard n'est plus reconnue

Y a t'il un moyen de downgrader la console ou de mettre a jour la carte sans passer par une autre console?


Merci d'avance
vodkq Gamer Débutant
Messages: 2
Inscription: 12 Déc 2011, 20:44
Pays: France

Re: erreur de manip besoin d'aide

Message non lupar Soupape » 13 Déc 2011, 20:10

Impossible, il te faut une DS Tank ou Lite (voir DSi) pour mettre l'Acekard à jour.

Demande à un de tes potes :)
Soupape Gamer Bronze
Gamer Bronze
Messages: 1300
Inscription: 09 Sep 2010, 16:51
Pays: France

Re: erreur de manip besoin d'aide

Message non lupar manuelvaleri » 18 Déc 2011, 23:12

slt
moi jai pris une r4i gold plus de luxe il founisse une clé usb qui patch automatiquement la carte donc pas besoin de consol et elle marche tres bien sur 3sd v3.0.0.5
manuelvaleri Gamer Débutant
Messages: 3
Inscription: 18 Déc 2011, 22:56
Prénom: manu
Pays: France


 

Retourner vers Underground