Forums GAMERGEN

Pourquoi mes jeux ne se lancent pas ?! :(

Pourquoi mes jeux ne se lancent pas ?! :(

Message non lupar Sweetmathy » 23 Aoû 2012, 12:41

Bonjour. :cheesy:

Alors pour résumer la situation, j'ai hacker ma wii 4.3E hier. Je ne m'y connais pas vraiment en ce domaine et je suis déjà fier d'avoir reussi a en arriver ou j'en suis mais maintenant je suis face à un problème qui me fais me tirer les cheveux de tout les cotés. Donc, ma clef usb contenant mes jeux sont à l'arrière de la console, et ma carte SD contenant Usbloader gx 3.0 est bien insérée dans le slot. Je le lance alors via l'hombrew Channel, mais je ne vois apparaitre aucun jeux. " 0 games" écrit en bas. :cry:
J'ai bien formater ma clef usb avec WBFS manager, et bien mis le jeux via ce logiciel.
Je suis complétement perdue et je ne sais plus quoi faire du tout si quelqu'un pouvais m'éclaircir ??? ce serait mon sauveur :grin:

Merci d'avance :cheesy:


[EDIT]

C'est un autre problème maintenant, à croire que je ne m'en sortirai jamais. Je choisi le jeu de mon choix, je "clique" sur "Start" Et puis après un écran nois, je retourne au Homebrew Channel ?
Comment cela se fait ? Y a t-il une solution ?


Mathy.
Dernière édition par bast6936 le 23 Aoû 2012, 19:05, édité 3 fois.
Sweetmathy Gamer Débutant
Messages: 7
Inscription: 23 Aoû 2012, 12:29
Prénom: mathilde
Pays: France
Sexe: Femme

Re: Wii hackée mais je ne vois pas mes jeux !!

Message non lupar dav1102 » 23 Aoû 2012, 12:56

Bonjour,pense a te Présenté je trouve que c'est plus sympa :wink:

Peut tu nous faire une analyse de ta wii avec syscheck et de nous le posté

Image
Avatar de l’utilisateur dav1102 Gamer Argent
Gamer Argent
Messages: 3273
Inscription: 07 Fév 2011, 15:46

Re: Wii hackée mais je ne vois pas mes jeux !!

Message non lupar Sweetmathy » 23 Aoû 2012, 15:22

Voilà c'est fait :D

D'accord je vous envoie tout ça dès que je l'ai merci :)
Sweetmathy Gamer Débutant
Messages: 7
Inscription: 23 Aoû 2012, 12:29
Prénom: mathilde
Pays: France
Sexe: Femme

Re: Wii hackée mais je ne vois pas mes jeux !!

Message non lupar Sweetmathy » 23 Aoû 2012, 16:58

J'ai reussi a resoudre ce problème seule, mais maintenant que je vois mes jeux.. Je clique dessus, je clique ensuite sur start pour le lancer et là... je retourne à l'jombrew channel... Que dois-je faire cette fois-ci ? ??? ??? ???

:'(
Sweetmathy Gamer Débutant
Messages: 7
Inscription: 23 Aoû 2012, 12:29
Prénom: mathilde
Pays: France
Sexe: Femme

Re: Wii hackée mais je ne vois pas mes jeux !!

Message non lupar dav1102 » 23 Aoû 2012, 19:39

Sweetmathy Wrote:J'ai reussi a resoudre ce problème seule, mais maintenant que je vois mes jeux.. Je clique dessus, je clique ensuite sur start pour le lancer et là... je retourne à l'jombrew channel... Que dois-je faire cette fois-ci ? ??? ??? ???

:'(


on attend ton syscheck :wink:
Avatar de l’utilisateur dav1102 Gamer Argent
Gamer Argent
Messages: 3273
Inscription: 07 Fév 2011, 15:46

Re: Pourquoi mes jeux ne se lancent pas ?! :(

Message non lupar Sweetmathy » 23 Aoû 2012, 20:25

( J'ai du aller sur le lien qu'il me donne après pour pouvoir copier ces infos, car quand je cliquais sur le ficher, mon pc me disait que le fichier était introuvable, j'espère que cela ne pose pas de soucis ?)

sysCheck v2.1.0b18 by Double_A and R2-D2199
...runs on IOS58 (rev 6176).

Region: PAL
System Menu 4.3E (v514)

Drive date: Unknown
Chaine Homebrew 1.1.0 utilise IOS58
Hollywood v0x11
Boot2 v4
Found 90 titles.
Found 47 IOS on this console. 9 of them are stub.

IOS4 (rev 65280): Stub
IOS9 (rev 1034): No Patches
IOS10 (rev 768): Stub
IOS11 (rev 256): Stub
IOS12 (rev 526): No Patches
IOS13 (rev 1032): No Patches
IOS14 (rev 1032): No Patches
IOS15 (rev 1032): No Patches
IOS16 (rev 512): Stub
IOS17 (rev 1032): No Patches
IOS20 (rev 256): Stub
IOS21 (rev 1039): No Patches
IOS22 (rev 1294): No Patches
IOS28 (rev 1807): No Patches
IOS30 (rev 2816): Stub
IOS31 (rev 3608): No Patches
IOS33 (rev 3608): No Patches
IOS34 (rev 3608): No Patches
IOS35 (rev 3608): No Patches
IOS36 (rev 3608): Trucha Bug, ES Identify, NAND Access
IOS37 (rev 5663): No Patches
IOS38 (rev 4124): No Patches
IOS40 (rev 3072): Stub
IOS41 (rev 3607): No Patches
IOS43 (rev 3607): No Patches
IOS45 (rev 3607): No Patches
IOS46 (rev 3607): No Patches
IOS48 (rev 4124): No Patches
IOS50 (rev 5120, Info: rev 4889): No Patches
IOS51 (rev 4864): Stub
IOS52 (rev 5888): Stub
IOS53 (rev 5663): No Patches
IOS55 (rev 5663): No Patches
IOS56 (rev 5662): No Patches
IOS57 (rev 5919): No Patches
IOS58 (rev 6176): USB 2.0
IOS60 (rev 6400, Info: rev 6174): No Patches
IOS61 (rev 5662): No Patches
IOS70 (rev 6912, Info: rev 6687): No Patches
IOS80 (rev 6944): Trucha Bug
IOS202[60] (rev 65535, Info: Hermes-v55.1): Trucha Bug, NAND Access, USB 2.0
IOS222[38] (rev 65535, Info: Hermes-v55.1): Trucha Bug, ES Identify, NAND Access, USB 2.0
IOS223[37] (rev 65535, Info: Hermes-v55.1): Trucha Bug, NAND Access, USB 2.0
IOS224[57] (rev 65535, Info: Hermes-v55.1): Trucha Bug, NAND Access, USB 2.0
IOS249[36] (rev 20, Info: Waninkoko-v20): Trucha Bug, ES Identify, NAND Access
IOS250[57] (rev 65535, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
IOS254 (rev 65281): BootMii
BC v6
MIOS v10

Report generated on 2012/23/08.


Voilà :)
Sweetmathy Gamer Débutant
Messages: 7
Inscription: 23 Aoû 2012, 12:29
Prénom: mathilde
Pays: France
Sexe: Femme

Re: Pourquoi mes jeux ne se lancent pas ?! :(

Message non lupar dav1102 » 23 Aoû 2012, 20:32

décompresse sciifii v5 mod Matt22 Online si ta wii est connecté a internet sur ta SD lance ta HBC puis tu feras un hack simple
Avatar de l’utilisateur dav1102 Gamer Argent
Gamer Argent
Messages: 3273
Inscription: 07 Fév 2011, 15:46

Re: Pourquoi mes jeux ne se lancent pas ?! :(

Message non lupar Sweetmathy » 23 Aoû 2012, 20:39

Merci :D Je m'en vais essayer ça et je tiens au courent :D
Sweetmathy Gamer Débutant
Messages: 7
Inscription: 23 Aoû 2012, 12:29
Prénom: mathilde
Pays: France
Sexe: Femme

Re: Pourquoi mes jeux ne se lancent pas ?! :(

Message non lupar Sweetmathy » 23 Aoû 2012, 21:45

C'est parfait ! Grand merci à vous c'est génial :D
Sweetmathy Gamer Débutant
Messages: 7
Inscription: 23 Aoû 2012, 12:29
Prénom: mathilde
Pays: France
Sexe: Femme

Re: Pourquoi mes jeux ne se lancent pas ?! :(

Message non lupar dav1102 » 23 Aoû 2012, 21:50

Sweetmathy Wrote:C'est parfait ! Grand merci à vous c'est génial :D

Si tu veut Passer ton sujet en [RESOLU] sert toi de la fonction Image dans ton premier méssage merci a toi :wink:
Avatar de l’utilisateur dav1102 Gamer Argent
Gamer Argent
Messages: 3273
Inscription: 07 Fév 2011, 15:46

Re: Pourquoi mes jeux ne se lancent pas ?! :(

Message non lupar Clément Cardon » 11 Nov 2015, 21:16

Bonjour, j'ai le meme probleme que toi, quand je lance usb loader gx, je peux voir mes jeux que j'ai telechargé et mis sur ma clé usb mais quand je les lance, cela me ramene au mene de homebrew channel..
Aidez moi svp
Avatar de l’utilisateur Clément Cardon Gamer Débutant
Messages: 1
Inscription: 11 Nov 2015, 21:12

Re: Pourquoi mes jeux ne se lancent pas ?! :(

Message non lupar roukxwel » 12 Nov 2015, 17:27

Bon n va commencer par le début le Téléchargement des jeux est illégal et je t invite a lire la charte du forum

après as tu au moins un jeu original pour que l'on essai de savoir pourquoi tu as se problème

pour faire des test ce sera mieux qu'un backup de jeu corrompu (que tu aurai télécharger)
Switch 1.0 - WiiU 5.5.2, CBHC, Wiiflow Lite et Nintendont - 3DS 11.5 B9S - Wii 4.3 boot2 - PSP 6.61 Infinty
Avatar de l’utilisateur roukxwel Gamer Argent
Gamer Argent
Messages: 4809
Inscription: 20 Mai 2011, 07:14
Pays: France
Sexe: Homme


 

Retourner vers Underground