Forums GAMERGEN

Probleme installation Luma3DS

Probleme installation Luma3DS

Message non lupar mk51982 » 20 Avr 2017, 16:07

Bonjour,

en voulant installer Luma3DS je me retrouve coincé avec une erreur juste apres avoir cocher "autoboot sysnand"
"use sysnand ..." et "show nand ...." qui est "failed to mount ctr nand"

Je ne sais pas du tout ce que je doit faire.

Pouvez vous m'aider a resoudre ce probleme car du coup ma console est bloqué a cette etape je ne peux plus rien faire avec.


Cordialement.
mk51982 Gamer Débutant
Messages: 7
Inscription: 20 Avr 2017, 16:03
Pays: France

Re: Probleme installation Luma3DS

Message non lupar babaookikou » 20 Avr 2017, 21:01

Hum, pourrais-tu nous montré quel étapes tu as suivies jusque-ici ? Malheureusement avec si peut d'informations il n'est pas facile de trouver une solution à ton problème ^^
Image
Avatar de l’utilisateur babaookikou Animateur
Animateur
Messages: 2790
Inscription: 11 Aoû 2011, 00:18
Localisation: Switzerland !
Prénom: Remy
Pays: Suisse
Sexe: Homme

Re: Probleme installation Luma3DS

Message non lupar mk51982 » 21 Avr 2017, 08:03

Alors comme étape :

J'etait en 11.20.35 E j'ai donc suivi le guide que je pense tout le monde connait (je ne sais pas si j'ai le droit de fournir le lien)

Tout s'est deroulé comme prévu jusqu'a l'installation de arm9loaderhax das cette section :

Section III - Configuration de Luma3DS

Démarrez la console en maintenant (Select) enfoncé pour accéder au menu de configuration de Luma3DS
Assurez-vous de commencer à appuyer sur le bouton avant d’appuyer sur Power
Si vous obtenez un écran noir, suivez ce guide de dépannage
Si SafeA9LHInstaller démarre (à la place du menu de Luma3DS), suivez ce guide dépannage
Utilisez le bouton (A) et la croix directionnelle pour activer les éléments suivants :
“Autoboot SysNAND”
“Use SysNAND FIRM if booting with R”
“Show NAND or user string in System Settings”
Appuyez sur (Start) pour enregistrer les modifications et redémarrer
Si vous obtenez un écran noir, continuez simplement vers la section suivante
Si vous obtenez une erreur “Failed to mount CTRNAND”, continuez simplement vers la section suivante



J'ai donc eu l'erreur Failed to mount CTRNAND
La section suivante consiste a demarrer avec la touche start enfoncé afin d'acceder au godmod,sauf que moi ca ne veux pas demarrer en godemod , si j'appuis sur la touche start, rien ne change.



merci de vouloir m'aider
mk51982 Gamer Débutant
Messages: 7
Inscription: 20 Avr 2017, 16:03
Pays: France

Re: Probleme installation Luma3DS

Message non lupar esprole » 21 Avr 2017, 08:33

salut, cocher les trois
Autoboot SysNAND
Use SysNAND FIRM if booting with R
Show NAND or user string in System Settings
puis appuyer start pour sauvegarder,
ensuite éteindre la 3ds.
continuer des étapes suivantes...c'est normal ce messagequi te demande d'éteindre la console .
esprole Gamer Pro
Gamer Pro
Messages: 182
Inscription: 12 Oct 2013, 05:16
Pays: France

Re: Probleme installation Luma3DS

Message non lupar mk51982 » 21 Avr 2017, 08:45

oui bien entendu , sauf que elle me met l'erreur Failed to mount CTRNAND et même si je l'eteind apres cette erreur une fois que je la redemarre et se remet sur cette erreur.
mk51982 Gamer Débutant
Messages: 7
Inscription: 20 Avr 2017, 16:03
Pays: France

Re: Probleme installation Luma3DS

Message non lupar giovany86 » 21 Avr 2017, 18:47

As-tu un backup de ta NAND avant les modifications ? Si oui tu devrais essayer de le restaurer avec l'option "keep a9lh" de Decrypt9
Chocolatine > Pain au chocolat
La chocolatine vaincra malgré l'humiliation que je subis.
Avatar de l’utilisateur giovany86 Animateur
Animateur
Messages: 814
Inscription: 02 Fév 2011, 15:22
Prénom: Giovany
Pays: France
Sexe: Homme

Re: Probleme installation Luma3DS

Message non lupar mk51982 » 21 Avr 2017, 22:05

Il m'a semblé l'avoir fait malheureusement je ne voit aucune trace dans mon pc d'un fichier s'appelant "serial number.nand.bin", le seul ficher que j'ai s'appelle NANDmin.bin, j'ai comme l'impression que je l'ai dans l'os :(
mk51982 Gamer Débutant
Messages: 7
Inscription: 20 Avr 2017, 16:03
Pays: France

Re: Probleme installation Luma3DS

Message non lupar mk51982 » 22 Avr 2017, 10:15

j'ai reussi a restaurer grace a keep a9hl merci pour l'aide,

Maintenant ma console demarre mais si je retire la carte memoire la console ne s'allume pas.

A partir de quelle étape je doit reprendre le hack? la version de la console en ce moment meme et 11.0.2.35 E
mk51982 Gamer Débutant
Messages: 7
Inscription: 20 Avr 2017, 16:03
Pays: France

Re: Probleme installation Luma3DS

Message non lupar mk51982 » 22 Avr 2017, 10:38

Probleme résolu merci aux personnes qui m'on aider a resoudre ce probleme.
mk51982 Gamer Débutant
Messages: 7
Inscription: 20 Avr 2017, 16:03
Pays: France

Re: Probleme installation Luma3DS

Message non lupar babaookikou » 22 Avr 2017, 21:15

ça fais plaisir de savoir que ton problème est résolu :)
Image
Avatar de l’utilisateur babaookikou Animateur
Animateur
Messages: 2790
Inscription: 11 Aoû 2011, 00:18
Localisation: Switzerland !
Prénom: Remy
Pays: Suisse
Sexe: Homme

Re: Probleme installation Luma3DS

Message non lupar esprole » 24 Avr 2017, 07:06

salut, backup le nand et OTP afin de d'éviter le risque si besoin ..
esprole Gamer Pro
Gamer Pro
Messages: 182
Inscription: 12 Oct 2013, 05:16
Pays: France

Re: Probleme installation Luma3DS

Message non lupar mk51982 » 24 Avr 2017, 08:48

C'est noté esprole , merci ;)
mk51982 Gamer Débutant
Messages: 7
Inscription: 20 Avr 2017, 16:03
Pays: France


 

Retourner vers Underground