Forums GAMERGEN

r4i gold pro > probleme

r4i gold pro > probleme

Message non lupar jerome2210 » 05 Aoû 2013, 22:03

Salut a tous, j'ai besoin de votre aide ou bien de vos conseil.
Explication du probleme:
- J'avais deja une r4i v4.5 qui marchait tres bien, ensuite la console n'a pas été utilisé pendant un bon moment. Lors de ça remise en route les jeu ne ce lançais plus.

-J'ai tenté une mise a jour et la ma console est passé en version 6.1.0-12E

-Apparemment ma r4 n'était plus compatible avec la console.

-Donc je vien d'acheter une r4i gold pro revolution qui devrait fonctionner avec la version 6.1.0-12E
http://www.r43dsxl.fr/carte-pour-3ds-dsi/index/r4i-gold-pro-carte-pour-3ds-3ds-xl-dsi-xl-dsi-compatible-3ds-v5-1-0-11-dsi-v1-4-5.html

-Je mets le kernel et le patch, ma r4 ce lance, je vois mes jeux et quand j'en lance un la console bloque sur un ecran blanc.

Je précise que le kernel est a la racine de la carte.
Donc voila mon soucis, j'appel a l'aide, aux sauveur "surtout pour que ma femme puisse rejouer avec quand je suis sur la xbox :mrgreen: "
jerome2210 Gamer Débutant
Messages: 3
Inscription: 05 Aoû 2013, 20:43

Re: r4i gold pro > probleme

Message non lupar Popziz » 06 Aoû 2013, 09:59

Salut,

Tu as bien pris le kernel 1.60 ?
Avatar de l’utilisateur Popziz Ancien
Ancien
Messages: 9262
Inscription: 08 Oct 2010, 00:34
Pays: France
Sexe: Homme

Re: r4i gold pro > probleme

Message non lupar jerome2210 » 06 Aoû 2013, 18:06

Salut, oui kernel 1.60 et le patch 6.0.
Apres quelques recherche hier soir, j'ai pu voir que des fausses carte circule et elles ont le symptome de la mienne. J'ai ecrit au site ou je l'ais acheté, mais il ne me répondent pas !! :evil:
jerome2210 Gamer Débutant
Messages: 3
Inscription: 05 Aoû 2013, 20:43


 

Retourner vers Underground