Forums GAMERGEN

6.38ME - Compatibilité avec les PSP 1000 !

Re: 6.38ME - Compatibilité avec les PSP 1000 !

Message non lupar Lyonnais91_1 » 15 Avr 2011, 19:43

J'étais en 5.50 Prometheus-3 puis en 5.50,6.20> 6.20 Pro > 6.38 ME (mais attention,j'avais pris la version pour 6.20 Pro.
Avatar de l’utilisateur Lyonnais91_1 Gamer Hardcore
Gamer Hardcore
Messages: 524
Inscription: 15 Déc 2009, 19:13
Prénom: Florent
Pays: France
Sexe: Homme

Re: 6.38ME - Compatibilité avec les PSP 1000 !

Message non lupar benjy63_1 » 15 Avr 2011, 19:45

Bizarre, je comprends pas
Image
Avatar de l’utilisateur benjy63_1 Gamer Maitre
Gamer Maitre
Messages: 371
Inscription: 17 Avr 2010, 20:14
Localisation: Paris
Pays: France
Sexe: Homme

Re: 6.38ME - Compatibilité avec les PSP 1000 !

Message non lupar Lyonnais91_1 » 15 Avr 2011, 19:48

Bon,j'ai formaté mon Flash 1 et mon Flash 2 via le menu recovery.

Résultat > Boot UMD > Ecran Sony puis Frezze.
Sans UMD > Menu XMB mais Frezze toutes les 2 secondes

Edit : Sans plugin activé , il n'y a plus de bug. :wink:
Dernière édition par Invité le 15 Avr 2011, 21:18, édité 1 fois.
Avatar de l’utilisateur Lyonnais91_1 Gamer Hardcore
Gamer Hardcore
Messages: 524
Inscription: 15 Déc 2009, 19:13
Prénom: Florent
Pays: France
Sexe: Homme

Re: 6.38ME - Compatibilité avec les PSP 1000 !

Message non lupar brian96_1 » 15 Avr 2011, 19:49

J'ai installer le 6.38 me et j'ai rencontré beaucoups de problemes,des lags et a chaque fois que je cliquais sur un icone la psp crashait.
1 psp crake TA085 1 wii crakee a fond dedans !!!
Avatar de l’utilisateur brian96_1 Gamer Débutant
Messages: 5
Inscription: 01 Nov 2008, 13:43

Re: 6.38ME - Compatibilité avec les PSP 1000 !

Message non lupar starworld » 15 Avr 2011, 20:32

Menalamba Wrote:Dommage pour les psp 3000


Elle sont pas flashable, tu peut écrire cela dans toute les news cela ne changera rien.
Mais sur inflashable tu a les HEN qui possèdent les mêmes options et qui se lance facilement.

---------------------------------

Bon j'ai testé sur ma 1000.

Qui était en 6.20 HEN version PRO la MAJ fonctionne.
Image
starworld Gamer Argent
Gamer Argent
Messages: 3520
Inscription: 03 Juil 2008, 13:27
Pays: France
Sexe: Homme

Re: 6.38ME - Compatibilité avec les PSP 1000 !

Message non lupar vladoken » 15 Avr 2011, 21:34

Juste pour prévenir, j'ai réussi à l'installer depuis un 6.35 PRO-B4 sans soucis
Avatar de l’utilisateur vladoken Gamer du Dimanche
Gamer du Dimanche
Messages: 45
Inscription: 05 Déc 2012, 23:41
Pays: France

Re: 6.38ME - Compatibilité avec les PSP 1000 !

Message non lupar Pierre Wilmart » 15 Avr 2011, 22:52

Bonjour,
News passée en officiel ici
Merci de continuer là-bas ;)
Lock.
Image

Image
Avatar de l’utilisateur Pierre Wilmart Community Manager
Community Manager
Messages: 4821
Inscription: 24 Fév 2010, 16:38
Pays: Belgique
Sexe: Homme

Suivante

 

Retourner vers Jeux vidéo, Consoles et PC