Forums GAMERGEN

TN-V5 iso psp pas de son

TN-V5 iso psp pas de son

Message non lupar Moolinex » 24 Déc 2013, 00:28

Bonjours,

Tout d'abords je tien à m'excuser au cas ou ce message ne serait pas à sa place.

Sinon, j'ai installé le TN-V5 sur ma PSVita, j'ai installé le jeu Digimon World(pour info le fichier à été extrait du jeu original), or le jeu ce lance mais pas le son. Est- ce normal ? aurais-je rater une ligne mentionnant ce problème ? Si ce n'est pas le cas, quelqu’un aurais t-il une solution à proposé ?

Merci d'avance pour vos réponse et bonne fête!
Moolinex Gamer Débutant
Messages: 8
Inscription: 19 Avr 2012, 15:59
Pays: France

Re: TN-V5 iso psp pas de son

Message non lupar Moolinex » 24 Déc 2013, 17:37

Merci pour ta réponse, j'ai retenter le dump, toujours même souci, je vais tenter un autre jeux, je vous tien au courant.
Moolinex Gamer Débutant
Messages: 8
Inscription: 19 Avr 2012, 15:59
Pays: France

Re: TN-V5 iso psp pas de son

Message non lupar YANOX » 24 Déc 2013, 18:37

Bonjour,

La réponse est simple, Digimon World est un jeu PS1, or avec le TN-V il est impossible à l'heure actuelle d'avoir le son sur les jeux PS1, et ce sur tout les jeux PS1 mais pas de prob pour les ISO/CSO ;)
YANOX Gamer Hardcore
Gamer Hardcore
Messages: 765
Inscription: 04 Mar 2010, 11:48
Localisation: La Lune
Pays: France
Sexe: Homme

Re: TN-V5 iso psp pas de son

Message non lupar YANOX » 24 Déc 2013, 19:18

J'avais pas fais attention aussi ^^ Merci google :)
YANOX Gamer Hardcore
Gamer Hardcore
Messages: 765
Inscription: 04 Mar 2010, 11:48
Localisation: La Lune
Pays: France
Sexe: Homme


 

Retourner vers Underground