Forums iOS

[3GS] le programme interne n'est pas compatible iphone 3gs

Règles du forum
Avant de poser vos questions, pensez à consulter notre tableau complet sur les versions iOS, le jailbreak et le désimlockage.

[3GS] le programme interne n'est pas compatible iphone 3gs

Message non lupar moh266 » 10 Juil 2014, 19:08

Slt
mon iphone 3gs n'a pas pu etre mise a jour car le programme interne n''est pas compatible mon iphone est a l'ios 4.1 (8b117) et je veux le mettre a l'ios 6.1.6
Merci d'avance
Dernière édition par MDProz le 10 Juil 2014, 19:56, édité 1 fois.
Raison: Pense à te présenter dans la section présentation des membres du forum
moh266 Gamer Débutant
Messages: 1
Inscription: 10 Juil 2014, 18:58
Prénom: mohamed
Pays: France
Sexe: Homme

Re: le programme interne n'est pas compatible iphone 3gs

Message non lupar MDProz » 10 Juil 2014, 19:55

:)

Essaie par le mode DFU.
1. Connectez l'iDevice en USB à votre ordinateur
2. Eteignez l'iDevice
3. Maintenez appuyé sur les boutons "home" et "power" 10 secondes
4. Relâchez le bouton "power" mais maintenez le bouton "home" appuyé encore 10 secondes
5. Attendez qu'iTunes affiche un message de détection du mode

Ensuite via iTunes, tu fais shift+restaurer et tu sélectionnes l'IPSW du 6.1.6 pour ton iPhone 3GS que tu peux télécharger sur notre site.
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14174
Inscription: 04 Avr 2012, 21:14
Pays: France


 

Retourner vers Le coin iPhone 3G / 3GS