Forums iOS

Iphone AT&T version 01/2008

Règles du forum
Avant de poser vos questions, pensez à consulter notre tableau complet sur les versions iOS, le jailbreak et le désimlockage.

Iphone AT&T version 01/2008

Message non lupar kukulapraline » 25 Avr 2009, 19:53

Bonjour à tous,
Voila je possede un Iphone acheté debut 2008 dans une boite (phoneandphone) il a déja été Jailbreaké en version 1.1.4 je crois! un soir en le connectant sur sa base Itune l'a mis a jour et depuis, je me prend la tête pour le jailbreaké a nouveau. J'ai bien vu que sur votre site il y a des quantité de TUTO mais je ne comprend pas comment je pe savoir quel version je doit prendre pour cet Iphone et si je doit utiliser ma puce AT&T ou celle dOrange. Je suis totalement novice en la matiere. Mais j'aimerai savoir comment faire, pour m'éviter a chaque fois une depense de plusieurs dizaines d'€ ! Si quelqu'un pouvais me dire ou trouver l'abc du Jailbreak, Activation et autre install de apps sur Iphone vraiment cela serai vraiment sympa. Je recherche voila un truc pour newbib

Merci d'avance à tous

kukulapraline:D
kukulapraline Gamer Débutant
Messages: 2
Inscription: 16 Déc 2008, 19:07

Iphone AT&T version 01/2008

Message non lupar akdm » 25 Avr 2009, 20:09

Salut,
Donc, pour ton cas, si tu est en dessous du Firmware (=version) 2.0, tu dois acheter l'acheter le Firmware (mais bon, Google est toujours ton ami, et tu peux le trouver facilement ;) )

Ensuite, quand tu as fait la mise à jour en 2.2.1, tu pourra le JailBreak grâce à ce tuto : http://www.iphonegen.fr/forums/viewtopic.php?pid=52639

Normalement tu dois avoir un iPhone 2G ;)
    iPhone 4 16Go 5.0.1 Redsn0w Untethered.
akdm Gamer Hardcore
Gamer Hardcore
Messages: 863
Inscription: 05 Jan 2008, 21:11
Localisation: ici.
Pays: France

Iphone AT&T version 01/2008

Message non lupar kukulapraline » 25 Avr 2009, 23:28

;)Ok merci beaucoup je vais essayer !

@+
kukulapraline Gamer Débutant
Messages: 2
Inscription: 16 Déc 2008, 19:07

Iphone AT&T version 01/2008

Message non lupar Jocker » 25 Avr 2009, 23:30

Non un iPhone V1 et on ne peut pas passer de la 1.1.4 a la 2.2.1 sans payer ? (c'est illegal!).
MacBook Pro 13" — iMac 21,5" — iPhone 4S — PS3 Slim
Ancien pseudo : iAlexy
Jocker Ancien
Ancien
Messages: 4439
Inscription: 29 Déc 2008, 13:47
Localisation: Sur la carte mère
Prénom: Alexy
Pays: France
Sexe: Homme


 

Retourner vers Le coin iPhone 1