Forums GAMERGEN

[TUTO] Installation de Yellow Dog + Wifi et Mises à jour

Re : [TUTO] Installation de Yellow Dog + Wifi et Mises à jour

Message non lupar johndoe50 » 16 Fév 2008, 09:42

salut à tous, salut vosky
depuis deux jours j'essaye de faire marcher la wifi: queud !!!

j'ai installé la vers. 5.0.2 sans problèmes, fait la mise à jour du kernel selon la méthode vosky: j'ai toujours le même message lorsque j'essaye d'activer la connexion:
" impossible d'activer le périphérique réseau eth0 "
et dans la fenetre du message d'erreur s'affiche:
" définition des informations ip pour eth0. échoué. Aucun lien n'a été trouvé. vérifier le câble? "

Par ailleurs j'ai remarqué dans le panneau de configuration, deux modules dans les extensions: un qui s'appelle "net" (l'a propos indique "this module is used to monitor a network device". doit il être activé ou non pour la wifi ?

L'autre module s'appelle "wlan", l'a propos dit "this module is used to wireless devices": activé ou non ?

enfin, dans la configuration du 'device - périphérique), a l'onglet périph. matériel il y a une option cochée par défaut "lié à l'adresse MAC etc...) est ce correct, sachant que j'ai une livebox sagem sur laquelle j'ai du désactiver l'option " Adresse MAC " pour que ma PS3 puisse se connecter en wifi ?

j'espère un p'tit coup de pouce parce que je craque... merci d'avance !
johndoe50

Re : [TUTO] Installation de Yellow Dog + Wifi et Mises à jour

Message non lupar wzoma » 16 Fév 2008, 12:57

Salut a tous :D
Heureux de voir qu'il y a beaucoup de commentaires pour YDL!! Je l'utilise depuis Juin 2007 8)
Et tout est "Parfait"( Vlc+wifi+resoltion Full screen 720p+Emulateur snes avec reconnaissance de la sixaxis via usb) Je m'eclate!! ;D
Je vois que pas mal de gens ont des problems avec le wifi!! :)
Alors je vais essayer de faire un ptit tuto (C'est ma premiere fois :-\) dabors sur l'activation du wifi et apres on verra le reste ;)
wzoma Gamer Averti
Gamer Averti
Messages: 57
Inscription: 21 Avr 2012, 16:15
Prénom: Wilfried
Pays: France
Sexe: Homme

Re : [TUTO] Installation de Yellow Dog + Wifi et Mises à jour

Message non lupar wzoma » 16 Fév 2008, 14:14

Ptit tuto pour l'activation du wifi! :D
Je tient a preceser que c'est mon premier tuto ! Excusez moi si il y a des erreurs!! :-\
Prerequis: Ps3 avec YDL 5.0.2+reseau wifi Non crypté ou crypté en Wep (J'ai pas essayer les autres type de cryptage)

1/ Suppression des périphériques
bureau-->administration-->réseau
Sous l'onglet «matériel » supprimer tous les materiels exitant(Ethernet comme sans fil)

2/Redemarer la ps3
Redemmarer la ps3 et assurez vous qu'il n'y a pas de cable reseau connecter physiquement a l'arriere


3/Configuration du wifi
Apres redemarage, rendez dans bureau-->administration-->réseau
Sous l'onglet « peripherique » la carte wifi doit avoir été detectée mais desactivée
-->clicker sur l'option Modifier
-->vous etes sur l'onglet General
-->Si votre routeur wifi donne les adresse ip dynamiquement, cocher juste l'option « Activer le peripherique au demarrage. Dans le cas contraire, remplir les option DHCP et adresse ip.

-->Clicker sous l'onglet « configuration sans fil »
Mode: Managed
Nom de reseau SSID-->Specifiié: « Mettre ici son ssid reseau »
Clé: « Mettre ici la clef reseau si c'est crypté en Wep(C'est mon cas!) et precedé par ''0x'' »
Du genre ''0xD2E4A56889 '' (Le ''0x'' est tres important!!!)

Valider l'onglet et dans ''Configuration reseau '', clicker sur activer
Un message vous informera que les changements se feront apres le redemarrage! Une fois ce message valider, une fenetre d'etat de l'activation apparait puis vous signale une erreur! Pas de panique! Patienté 6 bonnes secondes et vous verrez qu'il va disparaitre automatiquement!!
Le tour est jouer!! La connection reseau s'etablis et c'est ok! ;)
wzoma Gamer Averti
Gamer Averti
Messages: 57
Inscription: 21 Avr 2012, 16:15
Prénom: Wilfried
Pays: France
Sexe: Homme

Re : [TUTO] Installation de Yellow Dog + Wifi et Mises à jour

Message non lupar johndoe50 » 16 Fév 2008, 16:23

merci wzoma pour le petit tuto, malheureusement, pour moi le résultat est le même  :-[

j'ai suivi point par point le tuto. quand je redémarre, ce n'est pas le périphérique qui est détecté mais le "matériel" avec " état: ok ", je créé donc un nouveau périph avec les caractéristiques que tu donnes et j'obtiens le seul et unique message d'erreur que je connaisse sur ce **** de systeme:
impossible d'activer le periph reseau eth0
aucun lien n'a été trouvé. vérifier le cable ?


:'( :'( :'(
johndoe50

Re : [TUTO] Installation de Yellow Dog + Wifi et Mises à jour

Message non lupar wzoma » 16 Fév 2008, 20:22

johndoe50 Wrote:merci wzoma pour le petit tuto, malheureusement, pour moi le résultat est le même  :-[

j'ai suivi point par point le tuto. quand je redémarre, ce n'est pas le périphérique qui est détecté mais le "matériel" avec " état: ok ", je créé donc un nouveau périph avec les caractéristiques que tu donnes et j'obtiens le seul et unique message d'erreur que je connaisse sur ce **** de systeme:
impossible d'activer le periph reseau eth0
aucun lien n'a été trouvé. vérifier le cable ?


:'( :'( :'(



si au redemarrage ta carte wifi n'est pas detecée alors supprime le materiel et le periferique et  ajoute manuellement comme tu l'as fait (J'ai appris sur un forum que 'ethernet et le wifi de la ps3 sous linux entraient en conflit quand elles sont toutes 2 presentes)
Essai ca !! je vais essayer de refaire le tuto avec screenshoot a l'appuis ;)

Au faite tu est sur que ta pas laisser le cable reseau branché a la ps3 au redemarrage? ???
Dernière édition par BlackEco le 16 Fév 2008, 20:24, édité 1 fois.
wzoma Gamer Averti
Gamer Averti
Messages: 57
Inscription: 21 Avr 2012, 16:15
Prénom: Wilfried
Pays: France
Sexe: Homme

Re : [TUTO] Installation de Yellow Dog + Wifi et Mises à jour

Message non lupar johndoe50 » 16 Fév 2008, 20:34

pour le cable a l'arriere, cest sur et certain qu'il n'y en a pas.
Quant à l'installation manuelle, c'est bien ce que j'ai fait, sans succès.
Comment savoir si il n'y a pas un périf ethernet installé et sais tu comment le virer ?
johndoe50

Re : [TUTO] Installation de Yellow Dog + Wifi et Mises à jour

Message non lupar wzoma » 16 Fév 2008, 22:44

je vien de faire une ptite video avec mon telephone portable ;D pour expliquer un peut!
J'avou qu'il y a des erreur dans mon tuto d'avant mais je pense qu'avec cette video a l'apuis ca devrai aller! ;)
http://www.youtube.com/watch?v=SvF6vjQReaE
wzoma Gamer Averti
Gamer Averti
Messages: 57
Inscription: 21 Avr 2012, 16:15
Prénom: Wilfried
Pays: France
Sexe: Homme

Re : [TUTO] Installation de Yellow Dog + Wifi et Mises à jour

Message non lupar tsi64 » 18 Fév 2008, 16:12

stl vosky donc moi j'ai installé YDL sur ma ps3 il y a environ 1 mois mais c'etait la version 5.0 (elle ne prenez pas en compte le wifi ) j'ai appris que la 5.1 le prenais en compte mais j'ai finallement installer "la tienne" ('c'est laquelle d'ailleur ??? 5.2 ???) mais au moment ou tu dit d'aller dans le gnome terminal et de taper "su" ( c'est bien ca au moins )ca ne marche pas ??? merci d'avance
tsi64

Re : [TUTO] Installation de Yellow Dog + Wifi et Mises à jour

Message non lupar Greg59750 » 18 Fév 2008, 17:26

Bon est bien pas grave , j'ai installer ubuntu à la place mais cette fois c'est le clavier bluetooth de logitek qui ne veut pas etre reconnu :-(
Image

Vous voulez une invite google+ ? Contacté moi
Greg59750 Gamer Argent
Gamer Argent
Messages: 4406
Inscription: 23 Mar 2007, 00:37
Localisation: Maubeuge
Pays: France

Re : [TUTO] Installation de Yellow Dog + Wifi et Mises à jour

Message non lupar Eforlife14 » 23 Fév 2008, 12:22

Salut tous l'monde je voulais juste savoir si c'était une version officiel ou pas ?
Image
Eforlife14 Gamer Bronze
Gamer Bronze
Messages: 1685
Inscription: 29 Juil 2010, 09:10
Prénom: Pajtim
Pays: France
Sexe: Homme

Re : [TUTO] Installation de Yellow Dog + Wifi et Mises à jour

Message non lupar Greg59750 » 23 Fév 2008, 12:50

Bon je revient , car j'ai acqueri un LCD , et donc une petite question !

Est ce parseque j'avais un ecran SD que l'affichage ne se faisais point ?

Edit : Et bien re à tous yellow dog est installer avec succès et marche nickel avec mon lcd !

J'aurais une question , le bluetooth se trouve ou ? lol j'ai chercher partout dessus et pas moyen de mettre la main pour configuré mon cliver sans fil bluetooth

Edit David05 : Pas de double post, édit ton message. ;)

EDIT en réponse à david05 : Tu doit être partout avec tes edit ? lol

EDIT 2 :

Bon est bien j'ai installer le wifi sur yellow dog  mais impossible de le faire marcher, je suis coincé a cette étape :

Retournez dans Devices et cliquez sur New>Wireless Connection>ForwardWSony PS Ethernet Device (oui je sais c'est marqué ethernet mais le wifi marchera)


Quand je clique sur device, (en francais je ne sais plus) j'ai une colonne a gauche avec plusieur choix , ethernet ect... donc je choisi connexion sans fil , mais au choix de la carte je n'ai pas Sony PS Ethernet Device , j'ai "autre carte"

Doc voila, la franchement un petit detail sur cette config serais la bienvenue , surtout pour des gars qui sont pour la première fois sur une distribution linux
Dernière édition par Anonymous le 24 Fév 2008, 03:55, édité 1 fois.
Image

Vous voulez une invite google+ ? Contacté moi
Greg59750 Gamer Argent
Gamer Argent
Messages: 4406
Inscription: 23 Mar 2007, 00:37
Localisation: Maubeuge
Pays: France

Re : [TUTO] Installation de Yellow Dog + Wifi et Mises à jour

Message non lupar Greg59750 » 24 Fév 2008, 21:13

Bon il me semble que l'ont peut remonté un sujet tout les 24h donc j'en profite de le remonté pour savoir si quelqu'un avais une solution a mon souci
Image

Vous voulez une invite google+ ? Contacté moi
Greg59750 Gamer Argent
Gamer Argent
Messages: 4406
Inscription: 23 Mar 2007, 00:37
Localisation: Maubeuge
Pays: France

PrécédenteSuivante

 

Retourner vers Tutoriels